USG‑PRO‑4 не работает remote user VPN | Ubiquiti форум UBNT: инструкции, настройка

USG‑PRO‑4 не работает remote user VPN

big303

новичок
27 Мар 2018
21
0
3
37
controler 5.7.20
cloudkey 10.0
USG‑PRO‑4 4.4.18.5052172

Приобрел три USG на разные объекты, одновременно обновил и установил, на двух USG удалось быстро и легко настроить l2tp и pptp vpn. А вот на третьем vpn работать отказывается: при подключении с вин 10 по pptp ошибка 807, при подключении по l2tp ошибка 789, при подключении с ифонов и андройдов ошибка одна - сбой.

До того на месте USG стоял микротик и спокойно принимал vpn юзеров по указанным типам туннелей. vpn из локальной сети на любые внешние сервера проходят отлично.

Куда дальше копать не очень понимаю.

Обратился в саппорт-час прямиком из контроллера, 24 марта человек из оного посоветовал мне set vpn ipsec nat-networks allowed-network 0.0.0.0/0 из ssh терминала, но оказалось что The specified configuration node already exists. после чего саппорт обещал писать на почту и пропал.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.958
187
5.065
ubnt.su
Если у Вас все адреса белые(иначе работать не будет), перепроверьте настройки, создайте еще один сайт, проверьте видимость в нем USG. (Примечание: если Вы регистрировали в облаке ubnt, возможно потребуется еще одна учетная запись).
 
Автор
B

big303

новичок
27 Мар 2018
21
0
3
37
адрес белый, настройки вроде зазубрил уже, пошагово сравнивал с работающими железками; создаю новый сайт с контроллера, иную учетку не требует, устройств не видит никаких, учетка зарегистрирована в облаке.