AP AC LR не подключается к новому контроллеру | Ubiquiti форум UBNT: инструкции, настройка

AP AC LR не подключается к новому контроллеру

Potapicus

новичок
15 Апр 2019
6
0
3
38
Была куплена AP AC LR.
Был скачан контроллер последней версии.
Была произведена настройка - имя, ssid, пароль. Все заработало.
Далее потребовалось перенести контроллер на другую машину.
Сделал бэкап настроек, сделал forget device, удалил контроллер.
Ставлю на новом, импортирую настройки - пишет что Adoption Failed. При это сеть раздает.
Через Discover сбросил к заводским, нашел, все снова сделал - один раз загорелось зеленым что все ок - через час опять Adoption Failed.
На старом компе снова поставил контроллер, пробую зайти - пишет что Managed by other controller.
Какие есть варианты завести на новом контроллере? Территориально далеко, в принципе есть возможность сброса через кнопку (т.к. через Discover не сбрасывается, пишет неверный пароль (пробовал от контроллера, т.к. ubnt/ubnt тоже не подошел).
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.803
168
5.065
ubnt.su
Скажите какая ОС была на первой и на второй машине? Возможно версии java не совпали, возможно если ОС Windows 10, на новой машине? (Это могло повлиять).
P.S. Есть еще root/ubnt
 
Автор
P

Potapicus

новичок
15 Апр 2019
6
0
3
38
Две идентичные машины - Intel NUC. На обоих одна и та же сборка Win10 Pro. На обоих последняя версия Java/
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.803
168
5.065
ubnt.su
Две идентичные машины - Intel NUC. На обоих одна и та же сборка Win10 Pro. На обоих последняя версия Java/
С этим ясно. Физически машины в разных местах (после переноса)? Качество кабельной системы известно? Маршрут к точкам физически изменился (т.е. новые коммутаторы не появились)?
 
Автор
P

Potapicus

новичок
15 Апр 2019
6
0
3
38
Сеть одна и та же. Кабельная система в норме. Сеть новая - но - в ней все построено с нуля, вся адресация настроена ровно. На старом компе было все отлично, проблема началась на новом. Тот комп на котором был установлен первый раз контроллер - физически из сети убран.
Все сетевое оборудование (роутер, свич, точка доступа) - все новое, нигде раньше не стояло.
 
Автор
P

Potapicus

новичок
15 Апр 2019
6
0
3
38
Все оказывается намного веселее.... Стоит подключить комп с контроллером кабелем - точка доступа пишет что подключена, горит connected. На этой же самой машине отключаю кабель и подключаюсь по вайфаю - все, adopt failed.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.803
168
5.065
ubnt.su
Видимо в этом-то и проблема, в точках есть возможность находить путь к контроллеру по wireless uplink (но это должны быть unifi, да и первичная точка должна быть проводом подключена), а Вы видимо пытаетесь контроллер подключить по wifi к точке, которая сама без него мало что может.
 
Автор
P

Potapicus

новичок
15 Апр 2019
6
0
3
38
В другом офисе провел эксперимент - подключился по вайфаю, запустил контроллер - все в норме. Единственное отличие - там где все ок - стоят простые LR, а там где непонятки - AC LR.

Сама точка подключена именно кабелем. В общем не понимаю, вроде по кабелю все работает - но при перезагрузке компа иногда тоже пишет adoption failed - но вручную adopt проходит. По вайфаю так не получается.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.803
168
5.065
ubnt.su
LR - первое поколение, AC LR - второе, его как раз перевели на новую платформу в прошивке. Должна выйти новая прошивка 4.0.30, там много изменений, возможно Вашу проблему исправили.
 
Автор
P

Potapicus

новичок
15 Апр 2019
6
0
3
38
Это не то чтобы проблема...главное все работает. Вот сейчас, например, подключено по вайфаю - и горит зеленым connected. Перегружал точку, контроллер - пишет not connected, adoption failed. Вручную adopt - все ок, connected. Может и правда баг какой-то...у меня то старые, еще на 2,4 только, а там 2,4/5.
 

nano

участник
11 Авг 2014
131
7
20
Волгодонск
Это не то чтобы проблема...главное все работает. Вот сейчас, например, подключено по вайфаю - и горит зеленым connected. Перегружал точку, контроллер - пишет not connected, adoption failed. Вручную adopt - все ок, connected. Может и правда баг какой-то...у меня то старые, еще на 2,4 только, а там 2,4/5.
В мануале черным по белому прописано, что для стабильной работы, контроллер должен быть подключен проводом. В вайфае наблюдаются разного рода глюки. Делать forget device необязательно если вы будете заливать бэкап от работавшего контроллера с вашими точками. В настройках, так же есть такой пункт как DEVICE AUTHENTICATION, и вот там вы можете вбить логин и пароль для adopt с другого контроллера, который ваши точки будут знать и принимать, а соответственно без проблемно переходить под управление другого контроллера.