ap не тегирует трафик абонента | Ubiquiti форум UBNT: инструкции, настройка

ap не тегирует трафик абонента

dreamer-fkn

новичок
11 Янв 2017
3
0
3
35
Здравствуйте
имею одну Unify AP c последней прошивкой 3.7.29.5446
Unify Switch 16 150 с такой же прошивкой
Контроллер cloud key с прошивкой 5.3.8-8920
В роли роутера - Debian хост с dhcp, nat, dns c стремя интерфейсами:
eth1 - 192.168.1.1/24
vlan100@eth1 - 10.0.0.1/23
vlan123@eth1 - 10.0.123.1/24
На контроллере настроены сети:
mgmt - (192.168.1.0/24) для управления
vlan123 - vlan only 123
GuestWifi(100) - vlan only 100
и три ssid
house - без VLAN
guest123 - с VLAN 123
guest - с VLAN 100

на всех портах USW выставлено All для всех сетей

1) Подключаюсь к house нормально. получаю ip 192.168.1.15/24 все работает.
2) пытаюсь подключиться к guest или guest123
вижу запрос идут на dhcp, но почему то без vlan тега, то есть в менеджмент влане. дхцп честно выдает адрес 192.168.1.15 как и ранее, поскольку запрос пришел без влан тега и попал на eth1
но до клиента адрес не доходит.

Подскажите что может быть?


 
Автор
dreamer-fkn

dreamer-fkn

новичок
11 Янв 2017
3
0
3
35
Попробовал включить второй сервер в свитч и получить по dhcp айпи во всех вланах.
снял одновременный трейс на двух серваках. и увидел что dhcp discover идет с тегом, но на сервер прилетает без тега.
попробовал в настройках порта свича явно указать нативную сеть mgmt и две тегированные сети. бесполезно
 

mihalich

участник
3 Авг 2015
89
5
10
По чему уже не помню, но у меня тоже не получилось так сделать. Решил по другому: т.к. для абонентов мне нужен только один влан он выходит антегом, а менеджмент - тегированный, на портах свичей в сторону unifi:
switchport trunk native vlan 100
switchport trunk allowed vlan 100,200
switchport mode trunk
100 - абонентам, 200 - управление
А вот с PicoStation M2 таких проблем не возникло, там наоборот:
switchport trunk native vlan 200
switchport trunk allowed vlan 100,200
switchport mode trunk
И DHCP Snooping на свичах вкл.