Доступ к админке powerbeam m2, подключенного к роутеру | Ubiquiti форум UBNT: инструкции, настройка

Доступ к админке powerbeam m2, подключенного к роутеру

aklabs

новичок
30 Янв 2017
12
0
3
39
Уважаемые, что-то не пойму. У меня есть мост из двух m2, на них указаны адреса 192.168.1.100/101. Если к одной из точек подключиться витой парой напрямую к буку ( у которого адрес установлен в сети 192.168.1.*), то в админку любой из точек заходит без проблем.

Если же подключаю точку к своему роутеру (пробовал и в WAN, и в LAN-порт) zyxel keenetic 2, у которого стоит адрес 192.168.1.1 - пакеты на 192.168.1.100/101 не ходят. Даже прямо с самого роутера.... Никто не подскажет что это за ерунда? Спс.
 

start

эксперт
21 Сен 2014
759
122
45
Провод в WAN и всё должно работать, сделать статический WAN 192.168.1.102 и LAN IP 192.168.10.1.
Можно заходить на точки. Проверено много раз.

И причем здесь форум Ubnt, если вам надо настрить zyxel?
 
Автор
A

aklabs

новичок
30 Янв 2017
12
0
3
39
Ну если на WAN указать статический 192.168.1.102 - то оно работает, да. Но тогда перестает работать интернет. Если не указывать - провайдер выдает адрес в сети 10.7.40.* Можно ли сделать, чтоб работало и там, и там.

Кстати, еще, а не подскажите можно ли пользоваться AirView удаленно? При попытке запуска на удаленной точке связь с ней теряется.... По логике оно вполне могло бы отключиться, смониторить состояние сети, подключиться снова и показать картинку - но похоже так оно не работает. :(

PS. Пишу здесь, так как от марки роутера настройки не сильно зависят. А вот опыта доступа к админке безпроводного моста с роутера тут явно больше, чем на форуме по зикселям.
 

start

эксперт
21 Сен 2014
759
122
45
На зикселе ставишь провайдерский IP на WAN.
Далее в cli даёшь команды
interface ISP ip alias 192.168.1.102 255.255.255.0
system config-save
После этого доступ к мосту заработает.

Айрвьев на удаленной точке возможен только на АС оборудовании.
 
Автор
A

aklabs

новичок
30 Янв 2017
12
0
3
39
Премного благодарен! Заработало.
 

chrome2

новичок
13 Мар 2017
20
0
3
35
здравствуйте а можно мне тоже помочь с такой проблемой роутер у меня TP-LINK TL-WDR4300