Решено - Nanostation 2 - (роутер) получает интернет, но не раздаёт его, хотя Wi-Fi раздаёт нормально | Ubiquiti форум UBNT: инструкции, настройка

Решено Nanostation 2 - (роутер) получает интернет, но не раздаёт его, хотя Wi-Fi раздаёт нормально

Статус
В этой теме нельзя размещать новые ответы.

Avvvvx

участник
18 Июн 2018
3
1
5
50
Есть Nanostation 2.
Настроен в режиме точки доступа /роутера. Стоит в офисе, в него приходит кабель от провайдера и он раздаёт интернет по wi-fi.
Проблема в том, что интернет в него приходит, а Wi-Fi он раздаёт без доступа к интернету. Т.е. в Nanostation через Интернет я войти могу, сайты он пингует нормально, Wi-fi раздаёт нормально, но без доступа к интернету. В чём может быть проблема?
Прошивка последняя для Nanostation 2.
 

Вложения

start

эксперт
21 Сен 2014
763
124
45
Режим SOHO-Router вам нужен. Будьте внимательны!
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.819
168
5.065
ubnt.su
Проверьте еще настройки сети, чтобы шлюз находился в той же подсети.
 
Автор
A

Avvvvx

участник
18 Июн 2018
3
1
5
50
Режим SOHO-Router вам нужен. Будьте внимательны!
В этой модели нет такого режима. Только Router.
Проверьте еще настройки сети, чтобы шлюз находился в той же подсети.
Шлюз в настройках чего? В какой той же?
Настройки сети от провайдера роутер получает автоматом - DHCP, а в настройках внутренней сети шлюз настроить негде.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.819
168
5.065
ubnt.su
В руководстве по AirOS версии 6 сказано, что режим SOHO-Router, тем и отличается от обычного роутер, что main порт считается WAN. А так попробуйте адрес для точки в диапазоне 192.168.1.х (только не 20), DHCP в этом диапазоне и включите NAT. Проблема в том что точка не знает где шлюз провайдера и куда отправлять пакеты.
 

start

эксперт
21 Сен 2014
763
124
45
Если в родной прошивке нет soho, значит ничего не выйдет.
Надо ставить прошивку openwrt, тогда проблема решится.
Другого выхода нет, только альтернативная прошивка.
 
Автор
A

Avvvvx

участник
18 Июн 2018
3
1
5
50
попробуйте адрес для точки в диапазоне 192.168.1.х (только не 20), DHCP в этом диапазоне и включите NAT. Проблема в том что точка не знает где шлюз провайдера и куда отправлять пакеты.
Помогло. Теперь всё заработало. Спасибо.
Для тех, у кого возникнет подобная проблема, а решения в интернете я не нашёл, прикладываю скриншот правильных настроек.

Если в родной прошивке нет soho, значит ничего не выйдет.
Надо ставить прошивку openwrt, тогда проблема решится.
Другого выхода нет, только альтернативная прошивка.
Если вы не очень разбираетесь, то лучше не путать окружающих неверной информацией.
 

Вложения

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.819
168
5.065
ubnt.su
Обратите внимание, что у Вас теперь шлюз провайдера указан (в LAN settings), а не дефолтный как на первых скриншотах.
 
Статус
В этой теме нельзя размещать новые ответы.