Не запускается браузер управления контроллером. | Ubiquiti форум UBNT: инструкции, настройка

Не запускается браузер управления контроллером.

Ed_888

новичок
12 Фев 2015
5
0
0
Добрый день.
Дома на win8.1 поставил ПО контроллера, версия 4.1.1, успешно запускается, при попытке открыть адрес https://127.0.0.1:8443/manage в браузере, происходит ошибка Не удается отобразить страницу.
Пробовал и в Хроме, то же самое, что интересно, на ноуте с той же виндой, браузер прекрасно открывается.
Куда смотреть?
 

dimogen

новичок
17 Фев 2015
1
0
0
Присоединяюсь к вопросу.
Сам контроллер запускается, а страница настройки не открывается.
ОС Win7 64x.
 

johnmamluk

новичок
7 Апр 2013
3
0
0
Категорически согласен с вопросами коллег. Работаю с оборудованием не первый год, впервые такая проблемка. Что делать?
 

neadb1kvat

участник
21 Окт 2014
30
1
10
А в сторону версий явы копали? Как варинт поднять виртуалку под вин 7, хотя сам не пробывал на виртуальной машине запускать контроллер, но чем чёрт не шутит.
 

stranger13

новичок
22 Фев 2015
1
0
0
Добрый день.
Дома на win8.1 поставил ПО контроллера, версия 4.1.1, успешно запускается, при попытке открыть адрес https://127.0.0.1:8443/manage в браузере, происходит ошибка Не удается отобразить страницу.
Пробовал и в Хроме, то же самое, что интересно, на ноуте с той же виндой, браузер прекрасно открывается.
Куда смотреть?
Попробуй кинуть вот этот файл https://yadi.sk/d/tRvh39CEepcS3 в папку C:\Users\***\Ubiquiti UniFi\data
 

Devastator

новичок
3 Мар 2015
11
0
0
Всем привет!
Столкнулся с этой же проблемой, прошерстил англоязычные форумы - проблемы аналогичные у людей.
Все пишут, что под Win 7 x64 и Win 8 не работает управление контроллером. Советы разные давали: и Java 7 установить вместо актуальной 8ой, и файлики всякие покидать в папки. Короче уйма костылей - и НИЧЕГО не работает.

Возможно, проблема решаема. Я лично плюнул, поднял виртуалку на старой-доброй XP и не парюсь, запустилось все с первого раза и работает стабильно.
 

olegEP

новичок
18 Июн 2015
3
1
0
Присоединяюсь к вопросу.
Сам контроллер запускается, а страница настройки не открывается.
ОС Win7 64x.
Присоединяюсь тоже.
Купил Ubiquiti UniFi AP LR, подключил к моршрутизатору MikroTik.
Точка доступа получила IP-адрес от него 192.168.1.32, контроллер запустился, определил точку, нажал «кнопку» для начала конфигурации.
Браузер IE-8 не может отобразить страницу https://127.0.0.1/....
Вот беда.
Ноутбук включен проводом в моршрутизатор MikroTik, тоже получил адрес из сети 192.168.1.х,
ОС XP sp3 32 бит со всеми обновлениями, антивирусов нет никаких, кроме Брондмауера Виндовс.
JAVA самая последняя стоит
 

olegEP

новичок
18 Июн 2015
3
1
0
Решение такое:
Поставил браузер Хром и страница стала открываться (с предупреждением об опасности).
Вот беда.