Перенос UniFi Controller на другую машину. | Ubiquiti форум UBNT: инструкции, настройка

Перенос UniFi Controller на другую машину.

UH4CAF

новичок
21 Ноя 2013
6
0
0
Всем привет.
Установил комплект из 3-х UniFi-LR по офису, все работает нормально. В тестовой конфигурации поставил прогу на рабочий комп с 7 виндой. Теперь сеть обкатана, пришло время ставить контроллер на сервер. А как? точки привязаны к контроллеру на этой машинке, контроллером установленным на сервере не ищутся..... что делать? Сброс точек - не вариант - стоят в труднодоступных местах. Кстати, как правильно сделать сброс, если все таки доберусь до точек?
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
Зачем все усложнять? Идем в настройки контроллера - вкладка админ. Скачиваем на комп файл с бэкапом конфигурации. При первом запуске контроллера на другой машине указать файл с бэкапом и все (старый контроллер при этом отключить)
 
Автор
U

UH4CAF

новичок
21 Ноя 2013
6
0
0
это первое, что я сделал. факт в том, что настройки то перенеслись, то есть все точки в браузере есть, но статус disconnected. утилиткой не ищутся. мож что не так делаю? Точкам всем присвоил статические IP.
 
Автор
U

UH4CAF

новичок
21 Ноя 2013
6
0
0
само собой пингуются. я вот думаю может их надо выключать перед тем как на новой машинке стартуешь контроллер? типа чтобы они обращались к контроллеру при включении для считывания параметров? они же с ним вроде по udp общаются? адрес старого контроллера им пофиг?
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
По идее когда заливаешь конфиг на новый контроллер - он сам должен связаться с точками и сообщить о себе, у меня буквально вчера все прошло без проблем. Точки я не трогал, единственное - это отключение клиентов на несколько минут
Версии контроллера старого и нового одинаковые?
 
Автор
U

UH4CAF

новичок
21 Ноя 2013
6
0
0
абсолютно одинаковые, иначе не встает конфиг и ругается.
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Согласен. Ни у кого таких проблем не было. Исследуйте вашу новую машину. Может файерволл не отключили на ней?
 
Автор
U

UH4CAF

новичок
21 Ноя 2013
6
0
0
Блин, не понятная фигня.... поставил на абсолютно другую машинку server 2008 enterprise, и точно такая же фигня. Единственное - родная ява от контроллера не встает на 2008, ставил от ORACLE, но как бы контроллер стартует, а в браузере все точки DISCONNECTED.
 
Автор
U

UH4CAF

новичок
21 Ноя 2013
6
0
0
Выяснил короче. Нужно разрешать в фаерволе UPnP. Без этого никак. Сейчас все завелось. Всем спасибо за подсказки. Темку можно закрывать.