Проблема с vlan | Ubiquiti форум UBNT: инструкции, настройка

Проблема с vlan

Larson

новичок
18 Мар 2016
2
0
3
31
Добрый день, прошу помочь по технической части, имеется 4 vlan'а, которые приходят на четыре wi-fi сети, точка доступа UniFi AP-LR подключена к свитчу Cisco (конфиг на всякий случай ниже)
Проблема в чем, если подключить к любому access порту c 403 vlan'ом, то контроллер видит точку и ей можно управлять, если переключаю на 24 порт, то нормально работают все wi-fi сети, но контроллер точку уже не видит, так же сама точка похоже тоже не всегда запускается, бывает, что после перезагрузки она начинает мигать зеленым (контроллер недоступен сети не раздаются)
Собственно вопрос, как сделать, чтоб точка была видна контроллеру?

Код:
Switch4#sh running-config
Building configuration...

Current configuration : 2672 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service dhcp
!
hostname Switch4
!
enable secret 5 ***
enable password 7 ***
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 401
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 402
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 403
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 404
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 405
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 406
switchport mode access
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan403
ip address 192.168.5.21 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.5.1
ip http server
!
line con 0
line vty 0 4
password 7 ***
login
line vty 5 15
password 7 ***
login
!
!
end

Switch4#
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
Точка должна быть в акцессе для вилана управления, где находится контроллер. Остальные wi-fi сети, соответственно, должны быть в транке.
Мысль понятна? На порту, куда подключена точка - 403 вилан в акцессе и остальные в транке
 
Автор
L

Larson

новичок
18 Мар 2016
2
0
3
31
Спасибо, все заработало

Код:
!
interface FastEthernet0/24
switchport trunk native vlan 403
switchport mode trunk
!
 

kot4600

участник
15 Мар 2013
90
7
10
Белгород
Точка должна быть в акцессе для вилана управления, где находится контроллер. Остальные wi-fi сети, соответственно, должны быть в транке.
Мысль понятна? На порту, куда подключена точка - 403 вилан в акцессе и остальные в транке
Ну да все верно, менеджмент трафик должен быть не тегированым, но я считаю не правильным ставить одновременно статус порта access и trunk. Cisco не имеет статус порта hybrid, что в вашем случае не удобно, но, в при статусе порта trunk, можно изменить номер native vlan на нужный вам.