Проблема в приеме сигнала от wi fi камер на nanostation loco m2 | Ubiquiti форум UBNT: инструкции, настройка

Проблема в приеме сигнала от wi fi камер на nanostation loco m2

Roman41

новичок
9 Окт 2015
1
0
0
Добрый день!!!
Возникла проблема в настройке nanostation loco m2.
Она используется в качестве точки доступа для
четырех wi fi камер в прямой видимости(без преград) в радиусе до 50 метров, при этом
стабильный четкий сигнал(изображение) доходит только от одной, пинг до остальных 3 -х камер около 5000 мс(изображения практически нет, постоянно обрывы соединения)
Причем при перезагрузке камер, подключение со стабильным соединением может меняться (я так понимаю какая камера первая загрузится та и будет стабильна, остальные с перебоями и без изображения)
По всей видимости весь эфир забивает одна камера или настройка точки доступа не верна.
Прошу помощи в разрешении данной проблеме!!!! Спасибо!!!
 

vovan107

новичок
16 Дек 2013
15
0
3
Попробуйте на Локе поставить изоляцию клиентов. Тогда они не будут гадить друг другу
 

Pokemon

новичок
19 Июл 2013
14
0
3
начнем с того, что смотрели ли вы технические данные оборудования при проектировании системы видеонаблюдения или нет?
Думаю, что нет.
Понапокупают что из девайсов ни дешевле , а потом жалуются, что не работает толком.
Я даже не удивлюсь, если поток поставлен на всю катушку: 1,3 или 2 МПикселя
Н.264 это конечно не avi, но медиапоток, есть медиапоток. Камеры подключаются по принципу "кто первый -того и тапки", отсюда и периодичность четкой работы одной из них.
В Вашем случае нужно сбалансировать нагрузку.
Для этого к КАЖДОЙ камере нужно отдельную Локо, а АПНом нужно поставить Рокет и от него уже к компу или видеорегистратору. Камеры выставить на поток 256 или 512 и все заработает.
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
от себя добавлю, что видеопоток - это плотный набор udp-пакетов, постоянный во времени.
производительности клиентских устройств, явно не рассчитанных на такую работу, может вполне не хватать.

чем дешевле устройство, тем слабее процессор и меньше памяти. первая камера забивает таблицу соединений полностью, остальные довольствуются остатками. поэтому и изображения почти нет.

вам правильно рекомендуют уменьшить поток, ухудшив параметры изображения. либо перейти на более производительное оборудование.