Проброс портов для ftp-сервера | Ubiquiti форум UBNT: инструкции, настройка

Проброс портов для ftp-сервера

alexDok

новичок
18 Авг 2020
4
0
3
40
Доброго всем дня!
Имеется следующая топология (см. рис.1):
Провайдер через РРРоЕ приходит на EdgeRouter 6P ER-6P, с которого далее уходит на UniFi Switch US-8-60W и NAS (NETGEAR RN214).
На UniFi Switch US-8-60W висят: UniFi AP-AC-Pro, IP-камера, UniFi Cloud Key (см. вложение)
На NAS настроен ftp-сервер, в сетевом интерфейсе камеры прописан его адрес (ftp-сервера). Камера пишет события на указанный ftp-сервер (см. рис.1)

Задача – настроить внешний доступ на ftp-сервер NAS.

Прописываю правило переброски порта на EdgeRouter 6P ER-6P (см. рис.2) – результата нет.
Возможно, что-то не доделано.
В связи с этим буду признателен за толковую консультацию и помощь.
 

Вложения

workubnt

знающий
25 Мар 2018
169
44
30
а почему both? tcp поставить!
+ Провайдер через РРРоЕ, значит wan interface pppoe0

если в статье:
Original port: 443
Protocol: TCP
Forward-to address: 192.168.1.10
Forward-to port: 443
Description: https

и:
*
configure

set port-forward auto-firewall enable
set port-forward hairpin-nat enable
set port-forward wan-interface eth0
set port-forward lan-interface eth1

set port-forward rule 1 description https
set port-forward rule 1 forward-to address 192.168.1.10
set port-forward rule 1 forward-to port 443
set port-forward rule 1 original-port 443
set port-forward rule 1 protocol tcp

commit ; save
*
Если не получится, то в firewall policies надо будет вписывать.
 
Автор
A

alexDok

новичок
18 Авг 2020
4
0
3
40
а почему both? tcp поставить!
+ Провайдер через РРРоЕ, значит wan interface pppoe0

если в статье:
Original port: 443
Protocol: TCP
Forward-to address: 192.168.1.10
Forward-to port: 443
Description: https

и:
*
configure

set port-forward auto-firewall enable
set port-forward hairpin-nat enable
set port-forward wan-interface eth0
set port-forward lan-interface eth1

set port-forward rule 1 description https
set port-forward rule 1 forward-to address 192.168.1.10
set port-forward rule 1 forward-to port 443
set port-forward rule 1 original-port 443
set port-forward rule 1 protocol tcp

commit ; save
*
Если не получится, то в firewall policies надо будет вписывать.
Поменял интерфейс на PPPoE - картина более обнадеживающая.
Но, результата нет.
Что мешает, не пойму...
В Firewall Policies - так же все три правила прописывать?
 

Вложения

workubnt

знающий
25 Мар 2018
169
44
30
проверил:
wan interface pppoe0
lan interface switch
tcp
у меня работает. в таких простых настройках, без дополнительных правил в Firewall Policies.
как вариант еще ftp на 22 порт кинуть в насе.