Change background image

Работа с Airvision не работает!!!

Тема в разделе 'Видеонаблюдение', создана пользователем Даниил, 4 окт 2013.

  1. Даниил

    Даниил новичок

    Регистрация:
    4 окт 2013
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    0
    Всем доброго дня, ни как не получается установить и заставить работать софт Airvision. Сначала столкнулся с проблемой что все программы для 64bit, для этого пришлось устанавливать новую систему. Во-вторых так не увидел интерфейса программы в браузере Хром, хотя Ява обновилась.
    Буду благодарен вашим советам!!!
     
  2. Deniol

    Deniol новичок

    Регистрация:
    18 ноя 2013
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    0
    Похожая ситуация. Есть ноутбук с Win7 64 бит, компьютер ХР и две версии программы AirVision1.0.4. и AirVision 2.1.3.
    Не мог запустить ни одну версию ни на одном компе. Бился долго. Старая версия на 64 бит не запускалась в принципе, Новая версия 2.1.3 - в программу входишь, но ничего настроить не получалось. Причина оказалась в браузере, вместо IE запустил программу через "Хром" и все заработало. После этого, когда все настроил через "Хром", можно стало заходить через любой браузер (?!). На компе с ХР установил Firefox и версия 1.0.4 тоже пошла. Но есть нюанс. В версии 2.1.3 виртуальный видеорегистратор (NVR) сформировался автоматически, и c помощью его ведется запись с камеры. В версии 1.0.4 прописать виртуальный "NVR" не удается. Поэтому у меня очень простой вопрос, для тех кто сталкивался - отдельная программа NVR, она для реальных видеорегистраторов, или это то что мне нужно доустановить, чтобы вести запись с камеры в AirVision 1.0.4? Мне не лень поэкспериментировать, просто это у меня работает в такой тьму-таракане, что прежде, чем туда тащиться, хотелось бы выяснить наверняка. Со своей стороны всегда готов поделиться найденным решениям. Всем привет.
     
  3. ubnt.su

    ubnt.su Guest

    Проблемы с AirVision как правило заключены в двух моментах.

    Первое: всю Java нужно удалить ДО установки софта. Он сам ставит ту версию, под которую заточен. Иначе установка заканчивается, а работать не хочет.

    Второе: пишут программы в Америке и им совершенно до лампочки на всякие тарабарские языки типа русского. Под учеткой с названием Администратор, Коля, Василиса и т.п. программа работать НЕ БУДЕТ. Только Administrator желательно с соответствующими правами администратора.

    Не 100%, но всё же - лучше используйте Chrome. Ослик IE требует закупки средств разработки, но не все это делают. Так что совместимость бывает не всегда.
     

Поделиться этой страницей