Рвется Wifi на MikroTik Hap Ac Lite. Как настроить? | Ubiquiti форум UBNT: инструкции, настройка

Рвется Wifi на MikroTik Hap Ac Lite. Как настроить?

Prophet45

новичок
13 Дек 2016
2
0
3
50
Здравствуйте.

Имеется MikroTik Hap Ac Lite (952Ui-5ac2nD). Канал 100 Mbit.

Из основных пользователей: 1 компьютер по кабелю, 2 ТВ по Wifi. На ПК настроена сеть через Домашний медиа-сервер. Происходит разрыв WiFi при просмотре через Смарт ТВ через плеер OttPlayer, а так же при просмотре на ТВ фильмов по сети. Менял прошивки, писал в техподдержку, перенастраивал, ничего не помогает.


Под рукой только такая конфигурация

# oct/31/2016 20:10:56 by RouterOS 6.37.1

# software id = QPV7-QJ3L

#

/interface bridge

add admin-mac=___________ auto-mac=no comment=defconf name=bridge

/interface ethernet

set [ find default-name=ether2 ] name=ether2-master

set [ find default-name=ether3 ] master-port=ether2-master

set [ find default-name=ether4 ] master-port=ether2-master

set [ find default-name=ether5 ] master-port=ether2-master

/interface pppoe-client

add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \

password=________ use-peer-dns=yes user=__________

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \

country=russia disabled=no distance=indoors frequency=2432 mode=ap-bridge \

ssid=KI-2 wireless-protocol=802.11

set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\

20/40/80mhz-Ceee country=russia disabled=no distance=indoors frequency=\

5260 mode=ap-bridge ssid=KI-5 wireless-protocol=802.11

/ip neighbor discovery

set ether1 discover=no

set bridge comment=defconf

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\

dynamic-keys wpa-pre-shared-key=26092015 wpa2-pre-shared-key=26092015

/ip hotspot profile

set [ find default=yes ] html-directory=flash/hotspot

/ip pool

add name=dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge name=defconf

/interface bridge port

add bridge=bridge comment=defconf interface=ether2-master

add bridge=bridge comment=defconf interface=wlan1

add bridge=bridge comment=defconf interface=wlan2

/ip address

add address=192.168.88.1/24 comment=defconf interface=ether2-master network=\

192.168.88.0

/ip dhcp-client

add comment=defconf dhcp-options=hostname,clientid interface=ether1

/ip dhcp-server network

add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.88.1 name=router

/ip firewall filter

add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \

connection-state=established,related

add action=accept chain=forward comment="defconf: accept established,related" \

connection-state=established,related

add action=drop chain=forward comment="defconf: drop invalid" \

connection-state=invalid

add action=drop chain=forward comment=\

"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \

connection-state=new in-interface=ether1

add action=accept chain=input protocol=icmp

add action=accept chain=input connection-state=established

add action=accept chain=input connection-state=related

add action=drop chain=input in-interface=pppoe-out1

/ip firewall nat

add action=masquerade chain=srcnat comment="defconf: masquerade" \

out-interface=pppoe-out1

/ip upnp

set enabled=yes

/ip upnp interfaces

add interface=bridge type=internal

add interface=pppoe-out1 type=external

/system clock

set time-zone-name=Europe/Moscow

/system routerboard settings

set cpu-frequency=650MHz init-delay=0s protected-routerboot=disabled

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=bridge


Пробовал настроить как описано тут https://netflow.by/blog/item/129-nastroika-mikrotik-wi-fi"]https://netflow.by/blo…stroika-mikrotik-wi-fi , но тоже не помогло.

Подскажите, что делать?

Спасибо.
 
Последнее редактирование:
Автор
P

Prophet45

новичок
13 Дек 2016
2
0
3
50
Сделал следующее:

/interface wireless
set [ find default-name=wlan1 ] multicast-helper=full

/interface wireless
set [ find default-name=wlan1 ] wmm-support=enabled

/interface wireless
set [ find default-name=wlan1 ] hw-protection-mode=rts-cts

frequency-mode=superchannel
multicast-helper=full
wmm-support=enabled

То ли вчера эфир пустой был, то ли роутер живет своей жизнью, то ли настройки как то прижились, в общем ни одного обрыва.

И главное решилась проблема с подключением ТВ - банально рабочие пережали кабель, поэтому связи с роутером и ТВ не было.

Продолжу экспериментировать дальше. Спасибо.