Решено - Точка доступа неправильно определяет ip-адрес подключаемой к ней базовой станции | Ubiquiti форум UBNT: инструкции, настройка

Решено Точка доступа неправильно определяет ip-адрес подключаемой к ней базовой станции

Статус
В этой теме нельзя размещать новые ответы.

Regulator

новичок
2 Апр 2018
5
1
3
32
Добрый день! У нас видеокамеры микрорайона города соединяются в сеть с помощью множества Powerbaem m5 400. Штук 12 антенн в сети. Все они находятся в одной подсети. Сеть по топологии разветвленная, например: стоит на крыше, где сервер, Точка доступа, а на другой крыше ее Базовая станция, и рядом с ней висит еще Точка доступа, на которую уже сходятся Базовые станции с опор на земле. Частоты у всех AP заданны и они у всех разные. В общем, подключив еще один такой сегмент, мы поймали проблему: Одна из точек доступа (которая уже была и работала прекрасно) подключает к себе БС (которая уже была и работала), сигнал отличный, в списках Stations она видится, определяется верно ее имя. А вот IP адрес не ее, а другой нашей антенны. Жму кнопку Kick. и опа - определяет адрес, но уже иной антенны, но опять не нашей. Покикав так раза 4, нажав Обновить, антенна определяет верный IP и все работает. Но если что-то перезагрузить, то проблема повторится. Мы заменили БС, проблема повторилась. Мы откинули сеть ЛАН с этой БС, чтобы не видно было никаких антенн после БС (потому что за ней идет еще каскад AP-St-AP-St) но он определил адрес нашей антенны из вообще другого сегмента сети. Если поКикать, то в итоге, он определяется верно. Что самое странное, мы даже подключали нашу БС к другой AP, стоящей на доме, где сервер. (она повернута в другую сторону с другой частотой, но мы частоту перестроили и к ней подрубились. Так вот и она определяет нашу БС с другим IP с первого раза. Свою старую БС корректно, а нашу новую, не правильно. Может где-то, настройку какую не сделал? или топология слишком сложная? Роутеры что-ли ставить? или в разные подсети загонять? Спасибо!
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.807
168
5.065
ubnt.su
Попробуйте перепрошить проблемную powerbeam.
 

Андрей163

новичок
26 Дек 2018
5
0
3
31
Такая же беда только с Loco m2 прошивка последняя. Причём адрес бывает присваивает камеры которая есть в этой подсети. И периодически отваливается по одной станции от AP. Всего висит 3 ST на 1 AP.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.807
168
5.065
ubnt.su
Попробуйте включить WDS (Transparent bridge mode).
 

Rhianon

Banned
27 Дек 2018
94
7
10
А я бы сделал статикой адреса как минимум убнт, а по хорошему и камер тоже. Раздавать по дхцп адреса оборудование лично я считаю моветоном
 

Андрей163

новичок
26 Дек 2018
5
0
3
31
А я бы сделал статикой адреса как минимум убнт, а по хорошему и камер тоже. Раздавать по дхцп адреса оборудование лично я считаю моветоном
У меня везде статика, и всё равно такое было. Сейчас везде включён WDS вроде стало нормально. Сейчас опять отвалилась одна камера. Пока ещё не ездили на объект
 

Rhianon

Banned
27 Дек 2018
94
7
10
У меня везде статика, и всё равно такое было. Сейчас везде включён WDS вроде стало нормально. Сейчас опять отвалилась одна камера. Пока ещё не ездили на объект
Можно скрины настроек проблемной точки? Можно в лс. Бум курить.
Тока заметил про вдс. А до этого вы не использовали вдс? Если не поставить эту галку точка подменяет все исходящие мак-адреса своим. Вдс - прозрачный мост для всей байды
 
Последнее редактирование:
Автор
R

Regulator

новичок
2 Апр 2018
5
1
3
32
Решил проблему пропадания камер выносом удаленного объекта на отдельную антенну АР. Раньше этот объект подключался к имеющейся AP PB M5-400, на которой уже сидело 4 клиента. WDS не пробовал. Может, стоило. Но, правда, добавив отдельную AP я узнал, что мост на 5 ГГц надо регистрировать в радиочастотном центре, потому что приехали частотники и сказали, что мы используем частоту провайдера. Так что, сейчас нам будет какое-то наказание, а потом все будем регистрировать)) Кстати, last ip, так и меняется. Он то камера, то антенна, то другая антенна. Но все работает. Походу, не в этом было дело, а в нагрузке на антенны
 
Статус
В этой теме нельзя размещать новые ответы.