Unifi Video + G3 Camera запись на удаленную машину | Ubiquiti форум UBNT: инструкции, настройка

Unifi Video + G3 Camera запись на удаленную машину

UnifiUser2020

новичок
5 Окт 2020
4
0
3
40
Недавно поставили в магазин камеру UVC G3 (v4.23.8 , более позднюю версию прошивки не поддерживает ПО), и поставили последнюю доступную версию ПО Unifi Video (3.10.13) на удаленную машину (Windows 10 Pro)
первоначальная задача была, чтобы в магазине не было никакого лишнего устройства и чтобы все писалось на небольшой сервер в офис
Магазин и офис полностью свободно видят друг друга через VPN
Там и там выделенный канал связи 20 мбит
первые 2 недели все работало идеально, отличная картинка, хороший звук, видео не прерывалось, все отлично работало и исправно записывалось/воспроизводилось
однако далее начались странности - резко ухудшилось качество картинки с камеры, изображение стало размытым и разбитым на "квадратики", хотя звук по прежнему идет чисто

в unifi video health status сообщения

High count of empty recordings
High count of unprocessed segments
Segments delayed in cache
Segment processing is slow

в логах сервера полно сообщения типа

1601905104.894 2020-10-05 16:38:24.894/MSK: ERROR [uv.recording.info] Camera[7483C22F0000] Empty recordings:5f7b21a4a34042430a180a53 removed from DB (Camera Shop1) in ApplicationEvtBus-11

При этом процессор, память, диск и сеть сервера показывают минимальные значения загрузки ,
в настоящий момент других приложений на сервере не запущено

Вначале подумали на связь, проверили оба канала связи, все идеально , потери пакетов нет
картинка на сервере с камеры напрямую, если зайти по ее IP - идеальная

Есть понимание, что каким-то образом нарушена обработка видео на стороне сервера, но что не так, не понятно
пробовали сбрасывать настройки камеры, добавлять/удалять и тп, все бесполезно

Будем очень признательны за идеи, с какой стороны искать проблемы
 
Автор
U

UnifiUser2020

новичок
5 Окт 2020
4
0
3
40
как я писал, картинка на сервере с камеры напрямую, если зайти по ее IP - идеальная - не похоже, что с ней что-то не так
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.956
186
5.065
ubnt.su
Всё же попробуйте камеру на еще более свежую версию прошить:
Или попробуйте вначале переустановить ПО Unifi Video.
Посмотрите здесь: https://community.ui.com/questions/What-causes-Empty-Recordings/b5ae9fc6-e1e6-4420-8d82-d93c1f7ad5ce
 
Автор
U

UnifiUser2020

новичок
5 Окт 2020
4
0
3
40
Всё же попробуйте камеру на еще более свежую версию прошить:
Или попробуйте вначале переустановить ПО Unifi Video.
Посмотрите здесь: https://community.ui.com/questions/What-causes-Empty-Recordings/b5ae9fc6-e1e6-4420-8d82-d93c1f7ad5ce
перепрошить камеру - первое, что нам пришло в голову, мы это сделали, но доступна только одна более свежая версия прошивки,
и она увы не поддерживается этой версией Unifi Video - которая в свою очередь так-же является последней доступной (3.10.13)
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.956
186
5.065
ubnt.su
Вообще-то поддержка unifi video заканчивается ~с нового года. Обещали еще 2 обновления. Вместо нее unifi protect, но по функциональности еще не дотягивает до unifi video.
 
Автор
U

UnifiUser2020

новичок
5 Окт 2020
4
0
3
40
это мы в курсе, вот и думаем, может вообще на др. софт перейти
 

Hell Berrel

участник
17 Авг 2019
18
3
5
47
Актобе, Казахстан
в Chrome появились проблемы с отображением видео, + хром сообщал о прерывании соединения с NVR, + такие же ошибки и красный индикатор состояния.

Нарыл решение с установкой браузера Brave - видео не тормозит и сообщения о прерывании соединения пропало.
Ошибки решились сами собой или решились после удаления motion video и перезагрузки NVR