Заливка прошивки ниже 5.5.6 | Ubiquiti форум UBNT: инструкции, настройка

Заливка прошивки ниже 5.5.6

Vadim Ex

новичок
22 Ноя 2018
1
0
3
40
Я не первый столкнулся с тем, что на Nanostation M2 залил прошивку 6.1.4 и напрочь лишился возможности заливать прошивки версий ниже 5.5.6. Не через Web, не через TFTP. Получаю что-то типа: "Firmware checked filed."
Нашел на форуме совет залить 6.0.6 (http://www.ubnt.su/forum/threads/ubiquiti-proshivka-6-0-6.5896/), после которой якобы будет заливаться любая. Ан, нет! Результат тот же.
Помогите. Как все-таки залить более раннюю прошивку? Конкретно нужна 5.3.3
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.614
157
5.065
ubnt.su
В последнее время производитель ведет новую политику (какая бывает и у всех остальных, даже не обязательно связанной с WiFi): разрабатываются несколько веток, потом происходит их слияние. На каком-то этапе возврат становится невозможным.
Возможно связано с обновлениями безопасности, тогда запретят откат.
Возможно, что ограниченна заливка (в частности по tftp есть предупреждение).
 
Последнее редактирование: