Cisco vlans === Ubiquiti Rocket M5 ~~~ Ubiquiti Nanostation M5 === switch | Ubiquiti форум UBNT: инструкции, настройка

Cisco vlans === Ubiquiti Rocket M5 ~~~ Ubiquiti Nanostation M5 === switch

q12

новичок
20 Июл 2020
4
0
3
33
Добрый день! Прошу помощи...
Мне нужно прокинуть еще один vlan от Cisco за удаленной антенной. Все, что я получаю сейчас, это сеть, к которой принадлежит сама антенна. Если по схеме, то мне нужна сеть 10.10.30.0/24 за удаленной антенной.
 

Вложения

Автор
Q

q12

новичок
20 Июл 2020
4
0
3
33
Порт на cisco, куда включена базовая антенна:
interface FastEthernet0/45
description BS02
switchport access vlan 25
switchport trunk allowed vlan 23,25-28,303
switchport mode access
switchport voice vlan 23
spanning-tree portfast
end


interface Vlan303
no ip address
ip helper-address 10.10.30.1
end



База:
7612

Клиент:
7613

Пингов с ДХЦП 10.10.30.1 до 10.10.30.40 и 10.10.30.41 нету.
Или что-то я не так делаю...
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.797
168
5.065
ubnt.su
Сам vlan между cisco и nanostation есть?
 
Автор
Q

q12

новичок
20 Июл 2020
4
0
3
33
Сам vlan между cisco и nanostation есть?
interface FastEthernet0/45
description BS02
switchport access vlan 25
switchport trunk allowed vlan 23,25-28,303
switchport mode access
switchport voice vlan 23
spanning-tree portfast
end

Вот настройки порта, куда подключена базовая Rocket M5
За удаленной nanostation будет то же самое. Но за некоторыми0 антеннами нужна только сеть vlan303 10.10.30.0/24
 
Автор
Q

q12

новичок
20 Июл 2020
4
0
3
33
VLAN-ы, которые я хочу отправить за удаленной антенной, в какой интерфейс я их должен добавлять? В LAN0 или WLAN0?
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.797
168
5.065
ubnt.su
Не знаком с настройками Cisco. Последняя ссылка не подошла?