EdgeRouter высокая загрузка CPU | Ubiquiti форум UBNT: инструкции, настройка

EdgeRouter высокая загрузка CPU

Otkrick

новичок
2 Сен 2018
1
0
3
32
Базовый конфиг, всего два клиента с минимальной сетевой активностью - высокая загрузка CPU, сильно греется, медленно работает. Входящий трафик пропускает около 3Мбитс, исходящий - 60Мбитс

top - 19:21:18 up 12 min, 1 user, load average: 1.91, 0.98, 0.48
PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
656 root 20 0 157m 14m 5048 R 108.3 2.9 6:57.82 ubnt-util
4503 root 20 0 3444 1120 880 R 16.2 0.2 0:00.07 top

Прошивка актуальная (последняя)
 

efzet

участник
24 Окт 2018
13
1
5
Какая модель EdgeRouter у вас?
После перезагрузки роутера тоже самое происходит?
 

eri

новичок
3 Авг 2018
6
0
3
eri.su
Базовый конфиг, всего два клиента с минимальной сетевой активностью - высокая загрузка CPU, сильно греется, медленно работает. Входящий трафик пропускает около 3Мбитс, исходящий - 60Мбитс

top - 19:21:18 up 12 min, 1 user, load average: 1.91, 0.98, 0.48
PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
656 root 20 0 157m 14m 5048 R 108.3 2.9 6:57.82 ubnt-util
4503 root 20 0 3444 1120 880 R 16.2 0.2 0:00.07 top

Прошивка актуальная (последняя)
как временное решение - прибей процесс ubnt-util - он не очень нужен для роутера.
 

Дмитрий57

новичок
9 Дек 2019
2
0
3
19
когда очень высокая загрузка проца 70-90%, то внимательно ищи в своих сетях loop-back (закольцованные порты в какомнибудь коммутаторе) у меня так было.
В коммутаторе unifi рядом с маршрутизатором стоял, загрузка дикая была, через месяц ковыряний случайно перебирал хвосты и увидел такую хрень, вытащил, загрузка упала до 35-40%