Loco M2; Точка-точка низкая скорость | Ubiquiti форум UBNT: инструкции, настройка

Loco M2; Точка-точка низкая скорость

Bushenev

новичок
27 Дек 2013
5
0
0
Доброго времени суток, уважаемые форумчане!

Есть Loco M2 access point и Loco M2 приемник. Видимость прямая — 600 метров, настройки в прикрепленых скриншотах, скорости выше 4-ех мегалит добиться не удается, прыгает 2 в чем может быть затык?

Access point

Main http://cs605522.vk.me/v605522875/1c7/kPU8Va5ookQ.jpg
Wireless http://cs605522.vk.me/v605522875/1d1/uqMRL7QtSPg.jpg
Network http://cs605522.vk.me/v605522875/1db/Y216sqUD1j0.jpg
Advanced http://cs605522.vk.me/v605522875/1e5/SKPQjVgGn7U.jpg
Services http://cs605522.vk.me/v605522875/1ef/-gDm1VoT6S8.jpg

Station CFG:

Main http://cs605522.vk.me/v605522875/1f9/hM61PRzWUD8.jpg
Wireless http://cs605522.vk.me/v605522875/203/Q8ncmgXuml8.jpg
Network http://cs605522.vk.me/v605522875/20d/TFGpfaiAcLA.jpg
Advanced http://cs605522.vk.me/v605522875/217/fhPFUOMKG6Q.jpg
Services http://cs605522.vk.me/v605522875/221/Ca3_CdiAgNo.jpg

Надеюсь на вашу помощь! Спасибо
 
Автор
B

Bushenev

новичок
27 Дек 2013
5
0
0
Выставил бенд 20, air max откл, скорость 3
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Отключите агрегацию. Возможно, у вас трафик маленькими пакетами, агрегируется и скорость поэтому не высока.

Почему АирМакс Капасити такой низкий? Кволити тоже. Похоже, хоть дистанция мала, но много шумов в эфире. Уходите на другие частоты.
Зачем такая большая МТУ? Поставьте 1100 или около того - пакеты бьются и ретрансмитятся.

На клиенте МТУ вообще больше максимального 1500!!! Странно, что вообще работает. Уберите.
 
Автор
B

Bushenev

новичок
27 Дек 2013
5
0
0
Прошло не мало времени, вернулся снова на место и решил продолжить настройку.
Агрегацию отключил, ситуация не изменилась, при изменении мту на 1100 точки вообще не соединяются, 1200 - тоже сейчас стоит 1518 (максимум) на обоих и худо бедно работает. Скорость сейчас 1.6 мегабит, при запуске speedtest встроенного между двумя точка ми rx 18.
Опишу схему подключения в целом.
Имеется:
1. ADSL модем zyxel с 1 Ethernet выходом.
2. Два D-link Dir 300
3. Две Ubiquity Nanostation Loco M2
ADSL линия подключена в zyxel, на нем настройки:
а. Режим router PPPoE
b. ip 10.0.0.1
c. DynDns
d. DHCP
От Ethernet zyxel кабель подключен в LAN разъем D-Link Dir 300,
На dir-300 настройки:
а. Режим AP mode
b. ip 10.0.0.4
c. Wi-fi раздается в этом доме (за счет режима, DHCP берет от zyxel)
К Dir300 в разъем LAN подключен ubiquity loco M2, настройки Вы видите выше, loco по вафле подключен к другой Loco m2 настройки так же в скринах. От локо кабель подключен в другой Dir 300 в разъем Wan, на этом dir настройки:
1. Internet Mode: static ip ( ip: 10.0.0.5 шлюз 10.0.0.1, днс: 212.120.160.130)
2. Wi-fi AirPort ( для раздави вафли в доме)
3. Ip: 192.168.1.1
DHCP пул: 192.168.1.10 - 30.
В этом доме под сеть другая ввиду наличия Apple TV, дабы трафик передаваемый приставке пере гонялся внутри сети а не гулял до zyxel.

Помогите решить сложности со скоростью, дико бесит
 
Автор
B

Bushenev

новичок
27 Дек 2013
5
0
0
Собственно приехал на место, флюком проверил кабель - в норме. На всякий случай переобжал кабель – ситуация не изменилась. Стал копать. Подключился по телнету к zyxel снял логи - везде все в норме. Подключился к dlink снял логи – все ок, только смутило значение дуплекса в 1 (half duplex), хотя на ubiquity в интерфейсе написано, что подключение в полном дуплексе. Не понял. Подключился к ubiquity по телнету и там тоже полудуплекс, решил что согласование дало сбой, поставил на обоих устройствах по телнету вручную 100мб fd и увидел что оба работают на полном дуплексе. Сделал тоже и со стороны клиента. Итог: вывод что ubiquity с делинками по автосогласованию работает не совсем корректно. Сейчас скорость 38 Мб