Nanobridge M5 не работает с Хабом (концентратором). | Ubiquiti форум UBNT: инструкции, настройка

Nanobridge M5 не работает с Хабом (концентратором).

AndreyNag

новичок
18 Сен 2023
3
0
3
52
Здравствуйте.
Радиомост из двух Nanobridge M5 работает бесперебойно много лет, но недавно что-то произошло и Nanobridge M5 перестала работать с 5-ти портовым хабом. Напрямую в ноут втыкнёшь - работает устойчиво. В хабе с частотой 1Гц мигает лампочка линка, но ТД не видна, пинга нет.
Что могло произойти? В какую сторону копать?
На той стороне три устройства и сетевой концентратор необходим.
Спасибо за внимание.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
6.145
377
5.065
ubnt.su
В данном случае, конечно, в сторону хаба.
 
Автор
A

AndreyNag

новичок
18 Сен 2023
3
0
3
52
Перепробовал несколько дешевых хабов и все, в том числе из магазина новые, ведут себя одинаково. Как показал эксперимент, временное решение нашлось с помощью изменения настроек в радиомосте. В настройке Nanobridge установил принудительно 10Mbit-HalfDuplex. Кстати 100Mbit-HulfDuplex не зарешало. Хотя должно было вследствие использования всего лишь двух из четырех пар в кабеле.
Вопрос на засыпку: почему до сего момента система проработала бесперебойно лет 5 и с какого "перепуга" изменилась "логика" работы радиомоста? Почему раньше автоопределение скорости порта работало, а теперь перестало? Кстати если радиомост подключать непосредственно в ноутбук Dell 2009 г.в., то автоопределение скорости передачи по Ethernet работает штатно.
Замена блока питания на другой штатный ситуацию не изменило. Штатный тест скорости радиоканала показывает устойчиво до 130 МБит/с на приём/передачу или около 50 МБит/с в дуплексе. Поток полезных данных по UDP на скорости сильно меньше 10МБит/с передаётся с перебоями, хотя уровень сигнала колеблется в районе -50-60дБ при уровне шума меньше -90дБ. Дистанция прямой видимости 5 км.
В какую сторону копать?
Возможно RTS стоит изменить с настроек по умолчанию или что-то ещё для обеспечения устойчивой передачи потокового аудиосигнала.
Спасибо за внимание.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
6.145
377
5.065
ubnt.su
10 Мбит/с Full-Duplex пробовали? Есть подозрение, что дело может быть в кабеле, качество сетевой карты ноутбука позволяет работать (например, если микроизлом произошел в кабеле), а хабам нет.
с какого "перепуга" изменилась "логика" работы радиомоста? Почему раньше автоопределение скорости порта работало, а теперь перестало?
Обновления не было? Вообще могла от времени и электроника начать выходить из строя. Грозы не было? Какая версия прошивки сейчас на обоих?
 
Автор
A

AndreyNag

новичок
18 Сен 2023
3
0
3
52
10 Мбит/с Full-Duplex пробовали? Есть подозрение, что дело может быть в кабеле, качество сетевой карты ноутбука позволяет работать (например, если микроизлом произошел в кабеле), а хабам нет.

Обновления не было? Вообще могла от времени и электроника начать выходить из строя. Грозы не было? Какая версия прошивки сейчас на обоих?
Грозы были и не одна. Хотя и стоит высоко на вышке, но там серьёзная грозозащита и по идее не должно было... Но это не точно.
Прошивки стародавние. Мост работает уже много лет и его никто не трогает без необходимости.
Спасибо за внимание.