нет доступа к web интерфейсу. ошибка в сертификате безопасности этого веб-узла | Ubiquiti форум UBNT: инструкции, настройка

нет доступа к web интерфейсу. ошибка в сертификате безопасности этого веб-узла

dobry

новичок
20 Май 2015
7
0
0
Добрый день. Похожая проблема на форуме поднималась еще в 2013 году, но решение ее не описана. Суть проблемы.
После обновления Bullet M2 titanium прошивки с версии 5.5 на 5.5.8 доступ к WEB интерфейсу начал осуществляться по HTTPS вместо HTTP. При попытке подсоединении IE выдает "Ошибка в сертификате безопасности этого веб-узла". Не беда жмем "Продолжить открытие этого веб-узла (не рекомендуется). " И на этом все, ожидание ответа. Иногда в адресной строке доходит до https://192.168.1.20/login.cgi?uri=/ и все. Пробовал и устанавливать сертификат и добовлять в надежные узлы, без результата. Попытка подключиться через Opera и FireFox также без результата.
Почему на странице оборудования прошивка указана версия 5.5.8 а на вкладке "загрузки" до доступна 5.5.10?
Благодарен всем за помощь.
 
Последнее редактирование:

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Да, такая ошибка обсуждалась. Вывод был в том, что после обновления какой-то версии Явы в настройках ИЕ слетали параметры безопасности. Лечилось апгрейдом Явы, апгрейдом ИЕ, использованием Фокса, Хрома, Яши, Сафари, запуском апдейта ВыньДуся, откатом на предыдущую или самую последню прошивку.

Предлагаю сначала попробовать поработать с этим устройством с дргого ПК, ноута, планшета. Дело было в локальных настройках.
 
Автор
D

dobry

новичок
20 Май 2015
7
0
0
Да, такая ошибка обсуждалась. Вывод был в том, что после обновления какой-то версии Явы в настройках ИЕ слетали параметры безопасности. Лечилось апгрейдом Явы, апгрейдом ИЕ, использованием Фокса, Хрома, Яши, Сафари, запуском апдейта ВыньДуся, откатом на предыдущую или самую последню прошивку.

Предлагаю сначала попробовать поработать с этим устройством с дргого ПК, ноута, планшета. Дело было в локальных настройках.
Добрый день ubnt.su. Ваш ответ можно считать официальным ответом службы технической поддержки? И его можно приложить к результатам проверки транспортной безопасности?

Вывод о том, "что после обновления какой-то версии ЯВЫ в настройках IE слетали параметры безопасности" для меня не очивидны, так как я обновил не Яву, а Вашу точку доступа. Если вы рекомендуете обновлять весь перечень указаный Вами выши, укажите системные требования для оборудования.
 
Последнее редактирование:

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Добрый день, Добрый.

Ответственность за настройки вашего оборудования и ваших компьюетеров несут те люди, которые их делали. Серьёзные компании приглашают интеграторов как раз в целях минимизации рисков получить неработающую систему. Если вы тот администратор, который взял на себя ответственность за настройки, то это ваша задача разобраться в проблеме и найти решение. Вы за это зарплату получаете.

Любые сообщения в форумах являются выражением личного мнения лица, их написавшего. Официальные ответы организации дают на бланке в ответ на официальные запросы.
 
Автор
D

dobry

новичок
20 Май 2015
7
0
0
Вопрос закрыт. Через TFTP залил новую прошивку версия 5.5.10. взятую с официального сайта ubnt.com после этого доступ к web интерфейсу по https восстановился.

С ТАКИМ ПОДХОДОМ К КЛИЕНТАМ ЭТО ПЕРВЫЙ И ПОСЛЕДНИЙ РАЗ КОГДА Я СВЯЗЫВАЮСЬ С ЭТИМ ОБОРУДОВАНИЕМ!!!!!!! ВСЕМУ КОЛЛЕКТИВУ http://www.ubnt.su ВЫРАЖАЮ СВОЕ ЧРЕЗМЕРНОЕ НЕДОВОЛЬСТВИЕ..... ЭТО НАЗЫВАЕТСЯ НАВЯЗЫВАНИЕМ УСЛУГ. В ПОМОЩИ БЫЛО ОТКАЗНО И ПО ТЕЛЕФОНУ И ПО ПОЧТЕ, А НА ФОРУМЕ ПИШУТ ВИДНО ОТ СКУКИ.
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Добрый, в будущем постарайтесь оправдывать ваш ник. Не надо угрожать людям, которые вам ничем не обязаны.
Вы не оплачивали техподдержку. то есть вам никто ничего не должен. Или на автобусе вы тоже "зайцем" ездите?

Если вам не нравятся наши ответы, значит вы можете задать их кому-нибудь ещё. Это ваше право, но никак не наша обязанность.
 
Автор
D

dobry

новичок
20 Май 2015
7
0
0
Добрый день Ubnt.su. Давайте пообщаемся, может подчеркнем, каждый для себя какую-нибудь полезную информацию.
Для начала я не интегратор, а конечный пользователь. Которому по своим должностным обязанностями приходится сталкиваться как с весьма распространенными, так и с узко специализированными продуктами. И на своей практике, я часто обращаюсь именно к производителям оборудования или их официальным представителям. Так как интегратор может уже не существовать, или быть из другого региона за много тысяч километров, или просто может не владеть столь специфическими знаниями, которые нужны для решения проблемы. А даже если и есть возможность работать через интегратора, то это получается испорченный телефон.
Если бы Вы сказали, что ни какого отношения не имеете к данной фирмы, то и разговора этого не было бы.
К примеру могу привести компанию Beward. Интегратор нам установил их оборудование. В итоге, в процессе использования их оборудования мы не смогли достичь желаемого результата изображения с камер. Просто не смогли отстроить баланс белого. Так нам региональный представитель, напрямую, минуя интегратора, меняет объективы. В период пост гарантийного обслуживания. Хотя они нам тоже не обязаны ни чем, но они гордо несут имя компании, и делают все, что бы конечный пользователь был доволен их оборудованием.
В Вашем случае, как минимум вопрос, почему на вкладке оборудования доступна версия 5.5.8, а на вкладке загрузке имеется версия 5.5.10. напрямую связан с Вами, и я ожидал ответа от Вас по этому вопросу.