Отваливается WAN-порт Loco M5 -> TP-link C59 | Ubiquiti форум UBNT: инструкции, настройка

Отваливается WAN-порт Loco M5 -> TP-link C59

Stiletto

новичок
23 Июл 2018
2
0
3
32
Здравствуйте!
Собрали вот такую нехитрую схему, чтобы подключить интернет в нежилое помещение:
Схема сети.jpg

D-link DIR-825 подключен к проводному интернету, стоит на окне в прямой видимости. Ubiquiti Loco M5 стоит в ~40 метрах, смотрит прямо на него (настраивал с лазером). От него идет короткий (~20 см) провод в грозозащиту, от грозозащиты - во вторую грозозащиту (~15 метров), из неё в родной PoE-инжектор (~20 см), из него в роутер TP-Link Archer C59. Обе грозозащиты заземлены на одну землю (других нету).

Проблема: отваливается WAN на роутере (при подключении напрямую в комп происходит также). Иногда через 30 минут, иногда через 6 часов, но все равно отваливается.
Скриншоты настроек D-link DIR-825:
dlink_network.jpg dlink_status.jpg dlink_wireless.jpg
(на вкладке status в разделе LAN computers 192.168.0.101 с маком 78:8а:20:ае:71:91 - это, видимо, Loco M5)
Скриншоты настроек Ubiquiti Loco M5:
ubiquiti-main.jpg ubiquiti-wireless.jpg ubiquiti-network.jpg ubiquiti-advanced.jpg ubiquiti-services.jpg ubiquiti-system.jpg
(здесь смущает только периодически появляющаяся distance в 0.3 мили - но думаю, это как-то связано с тем что неподалеку от окна растет огромный тополь. В целом - на станции всегда есть интернет, еще ни разу не отвалился).
Скриншоты настроек TP-link Archer C59:
tplink-status.jpg tplink-internet.jpg tplink-dhcp.jpg tplink-extended.jpg
(Настройка WAN на TP-link как в статический режим (с шлюзом 192.168.0.1), так и в динамический (как на скриншотах) ничего не меняет, все равно отваливается)
Думаю, беда где-то в конфликтах, но сам не могу найти, потому прошу помощи!
Заранее большое спасибо.
 

gtp8500

участник
4 Фев 2016
124
13
20
D-link DIR-825 Enable Auto Channel Scan снять галочку выбрать wifi канал вручную. На Локо выбрать страну US.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.823
168
5.065
ubnt.su
На loco m5 поставьте галочку WDS (Transparent Bridge Mode), во вкладке wireless, под выбранным режимом. В tp-link можно еще добавить альтернативный DNS 8.8.4.4.
 
Автор
S

Stiletto

новичок
23 Июл 2018
2
0
3
32
D-link DIR-825 Enable Auto Channel Scan снять галочку выбрать wifi канал вручную. На Локо выбрать страну US.
Сделал.

На loco m5 поставьте галочку WDS (Transparent Bridge Mode), во вкладке wireless, под выбранным режимом. В tp-link можно еще добавить альтернативный DNS 8.8.4.4.
С включенным WDS на Loco не поднимается WLAN, видимо D-link не поддерживает WDS.

Я не совсем точно, видимо, описал проблему - WAN пропадает на TP-link'е, в который идет провод из LAN-порта родного POE адаптера Ubiquiti. К соединению между Ubiquiti и D-linkom вопросов нет. Если вместо TP-link'а воткнуть этот кабель в комп, происходит тоже самое - через некоторое время (зависимость установить не удалось, иногда через 30 минут, иногда на следующий день) интернет пропадает.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.823
168
5.065
ubnt.su
WDS (Transparent Bridge Mode), касается только Ubiquiti. В данном случае надо проверить кабель, обжим и PoE инжектор. Если почитаете форум, там проблема была в кабеле, хотя по длине еще далеко до стандартов, видимо качество кабеля.