Периодически точки доступа UAP-AC-Pro переключаются на 100Мбит/с | Ubiquiti форум UBNT: инструкции, настройка

Периодически точки доступа UAP-AC-Pro переключаются на 100Мбит/с

Nadayob

новичок
28 Июл 2016
7
0
3
31
После перезапуска может запуститься снова на гигабите.
Из 16 точек доступа на объекте - "на сотке" могут быть порядка 4 точек доступа . Каждый раз разные.
При этом если поменять точки доступа между собой - "сотка" обычно переезжает вместе с точкой доступа (т.е. дело не может быть банально в кабеле/портах/разъёмах). Пробовали запускать точки доступа на новых коротких линиях, переделывали все разъёмы и соединения.
Эксперимент показал, что также есть неявная, но зависимость от прошивки: воткнули из резерва точку доступа со старой прошивкой в розетку с ПоЕ - гигабит, обновили прошивку - "сотка". Три точки доступа подряд так себя повели.
Что делать? как быть?
Коммутаторы в основном d-link dgs-1510 серии
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.321
197
5.065
ubnt.su
Если точки из резерва сначала работали на гигабит, а после обновления на 100, тогда не обновляйте точки. На точках прошивка с какой на какую обновлялась? Версия контроллера? Все точки в одно время покупались?
 
Автор
N

Nadayob

новичок
28 Июл 2016
7
0
3
31
Покупались паками по 5 штук с разбегом в пол года наверное.

С какой не смотрел, но сейчас версии такие:
UAP-AC-Pro
4.3.24.11355

CloudKey
v1.1.13

UNIFI
6.0.43-14348-1

Насчёт прошивки и 100мбит/с - после нескольких перезапусков - они стартуют на гигабите. Монтируешь на место - гигабит. Проверяешь на следующий день - 100Мбит.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.321
197
5.065
ubnt.su
Могу посоветовать откатить прошивку в проблемной точке и посмотреть на результат. Проблемы не начались с переходом на контроллер 6 версии (она еще сырая)?
 
Автор
N

Nadayob

новичок
28 Июл 2016
7
0
3
31
К сожалению не уверен про версии, ибо не отслеживаю - просто обновляю раз в два месяца на то, что в интерфейсе появляется.
 

ValeryFF

участник
31 Июл 2020
47
4
10
Moscow
А теперь про тему: несколько раз было такое - КАБЕЛИ имеют потери такие что даже на 12метрах ПОЛНОСТЬЮ прозваниваемый ОК давал 100мегабит... Переобжимали и даже меняли пары - 100мегабит хоть убей!
Намек ясен? И ни раз и не два такое было!!! Алюминий ищите в нем активно! Попробуйте посторонним оборудованием - будет тоже самое местами.

Это конечно если у вас все 8 pin еще коннектят собоих сторон и не на тестере а вреальности на конечных железках...
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.321
197
5.065
ubnt.su
А теперь про тему: несколько раз было такое - КАБЕЛИ имеют потери такие что даже на 12метрах ПОЛНОСТЬЮ
Это бывает при изломе. Но у автора другое, проблема переезжает вместе с точкой и скорость падает потом, на том же кабеле, на котором работала нормально.
 
Автор
N

Nadayob

новичок
28 Июл 2016
7
0
3
31
Это бывает при изломе. Но у автора другое, проблема переезжает вместе с точкой и скорость падает потом, на том же кабеле, на котором работала нормально.
Подтверждаю - проблема переезжает, и на одном и том же кабеле могут разные точки по разному себя вести.
Кабеля все медные, UTP 5e не дешевые, со стороны коммутационного узла нормально обжатые патчПанели (пару проводов пробовали переобжимать на наборную панель в keystone, чтобы исключить вариант плохой патчпанели), со стороны точек доступа качественно обжатые 8p8c. Несколько раз пробовали переобжимать, и такжедаже пробовали обжимать туда 8p8c PLUE исполнения.
Т.е. если бы проблема была просто в проводе или качестве контактов - мы бы это давно бы вычислили.
 
Автор
N

Nadayob

новичок
28 Июл 2016
7
0
3
31

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.321
197
5.065
ubnt.su
Попробуйте такой эксперимент, отключите кабель от точки, выключите её, включите без кабеля, подождите некоторое время пока она загрузится, а потом подключите кабелем.
 
Автор
N

Nadayob

новичок
28 Июл 2016
7
0
3
31
Попробуйте такой эксперимент, отключите кабель от точки, выключите её, включите без кабеля, подождите некоторое время пока она загрузится, а потом подключите кабелем.
А оно умеет без кабеля? там вроде питание через PoE только.
Могу попробовать через инжектор, не подключенный по DATA, запитать, если оно так заработает
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.321
197
5.065
ubnt.su
Собственно инжектор питание подает, входной кабель с данными не нужен.