Решено - Подключение к PBm5 400 из внутренней сети через mikrotik | Ubiquiti форум UBNT: инструкции, настройка

Решено Подключение к PBm5 400 из внутренней сети через mikrotik

Находка

участник
23 Май 2017
34
2
10
48
Доброго всем времени суток!
Есть рабочая сеть: Провайдер - 1 PBM5 400 - 2 PBM5 400 - роутер Mikrotik - домашняя сеть.
Как подключиться к PBM5 400 из домашней сети через роутер, не подключаясь на прямую кабелем, к PBM5 400?
Пару лет назад видел тут описание подобного, именно для Mikrotika, но не могу ни как найти, может кто подскажет решение?
А то уж надоело постоянно ноутом подключаться к радио мосту напрямую, а подключаться приходится регулярно, т.к. у прова периодически порт виснет и приходится ребутить удаленную станцию.
 
Автор
Н

Находка

участник
23 Май 2017
34
2
10
48
Тут в одной ветке, году этак в 2017-2016 описывал, кто-то, как и что прописать на микротике, но ни как не могу вспомнить, поиск ни чего не дает.
На сколько помню, было связано с добавлением ip, а вот, что дальше не могу вспомнить.
 

dimacbz

WiFi-SMS.com
16 Июн 2014
1.369
212
75
wifi-sms.com
Где-то было сохранено...
Код:
/ip address
add address=192.168.1.22 interface=ether1 network=192.168.1.21
add address=192.168.1.23 interface=ether1 network=192.168.1.20
192.168.1.21 / 192.168.1.20 --- реальные ip тарелок.
ether1 --- интерфейс интернета.
lan сеть 192.168.88.0/24
Подсеть у вас должна быть другая. Должно работать.
Причем, если настроить еще с этим и проброс портов, то можно из вне заходить прямо на тарелки (мост) --- для этого, у одной тарелки нужно поменять в настройках https порт например на 444:
Код:
/ip firewall nat
add action=netmap chain=dstnat dst-port=443 in-interface=ether1 protocol=tcp \
    to-addresses=192.168.1.21 to-ports=443
add action=netmap chain=dstnat dst-port=444 in-interface=ether1 protocol=tcp \
    to-addresses=192.168.1.20 to-ports=444
Теперь можете из вне заходить на тарелки с этими настройками.
https://ВАШ_БЕЛЫЙ_ИП:444
https://ВАШ_БЕЛЫЙ_ИП:443
 
Последнее редактирование:
Автор
Н

Находка

участник
23 Май 2017
34
2
10
48
Где-то было сохранено...
Код:
/ip address
add address=192.168.1.22 interface=ether1 network=192.168.1.21
add address=192.168.1.23 interface=ether1 network=192.168.1.20
192.168.1.21 / 192.168.1.20 --- реальные ip тарелок.
ether1 --- интерфейс интернета.
lan сеть 192.168.88.0/24
Подсеть у вас должна быть другая. Должно работать.
Причем, если настроить еще с этим и проброс портов, то можно из вне заходить прямо на тарелки (мост) --- для этого, у одной тарелки нужно поменять в настройках https порт например на 444:
Код:
/ip firewall nat
add action=netmap chain=dstnat dst-port=443 in-interface=ether1 protocol=tcp \
    to-addresses=192.168.1.21 to-ports=443
add action=netmap chain=dstnat dst-port=444 in-interface=ether1 protocol=tcp \
    to-addresses=192.168.1.20 to-ports=444
Теперь можете из вне заходить на тарелки с этими настройками.
https://ВАШ_БЕЛЫЙ_ИП:444
https://ВАШ_БЕЛЫЙ_ИП:443
Спасибо !!!!