проблемы с vlan | Ubiquiti форум UBNT: инструкции, настройка

проблемы с vlan

kr1k

новичок
16 Дек 2014
15
0
0
Добрый день!

есть проблема с настройкой vlan на точках .
имеем : 1 канал на rocket m2 , 1 канал на nanobeam m2
200 vlan - общая локалка
8 vlan - телефония ( айпи телефоны).

hp1910 procurve - на каналы с wifi идут тэгированные порты. с обоих сторон.

проблема 1 (касается канала на рокетах ):
при добавлении 8 влана в сервере DHCP ( win2008) все свободные адреса "забиваются" чем то, с описанием "bad address". соответственно новые айпи не выдаются, сеть нормально не работает.

проблема 2 :
при подключении одновременно 2 каналов к HP , к тэгированным портам, встает вся сетка, на HP пропадает всякая активность и обмен пакетами, сеть просто "клинит" намертво.
настройки всех 4 точках/2 каналах одинаковые. ну кроме айпи устройств.

пикча настроек:


фаерволл выключен, traffic shaping выключен.
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
У вас устройство настроено мостом, поэтому назначать интерфейсы для каждого влана НЕ НУЖНО! Для всего трафика беспроводной мост должен быть прозрачным. Должен быть один интерфейс для управления, остальное пройдет "транком", так как заголовки пакетов не изменяются
 
Автор
K

kr1k

новичок
16 Дек 2014
15
0
0
если не назначать, то ничего не ходит (.

при условии тэггированных портов на hp
 
Автор
K

kr1k

новичок
16 Дек 2014
15
0
0
правильно ли я понял вариант, который вы предлагаете?

на hp ставлю также тэггированные порты, к которым подключены wifi, на самих wifi ставлю в настройках:

Configuration Mode: simple
Management VLAN: enable
vlan id: 200 (чтоб можно было достучаться до точки с локальной сети, которая vlan200)

?
при таком раскладе все работает, кроме телефонии. ( vlan 8).
 
Автор
K

kr1k

новичок
16 Дек 2014
15
0
0
вот подходящая схема того, что мне нужно настроить .. )
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
да, поняли вы меня правильно.
я только недосмотрел - почему 2 порта выделены под вафлю?
у вас 2 канала по воздуху между свитчами? получается петля. как в таком случае настроены свитчи? Stp или lacp?
 
Автор
K

kr1k

новичок
16 Дек 2014
15
0
0
не совсем .

2 канала, идут на разные свитчи.

т.е. канал 1 - свитч 1 и свитч 2.
канал 2 - свитч 1 и свитч 3. (на схеме нет, т.к. аналогичен каналу 1)

настройки одинаковые на оба канала, кроме айпи устройств.
необходимые влан также одинаковы для обоих каналов.



погуглил еще, должен ли быть включен WDS (Transparent Bridge Mode) в настройках wireless ?
 
Автор
K

kr1k

новичок
16 Дек 2014
15
0
0
с одной стороны : Wireless Mode:Station
с другой : Wireless Mode:Access Point

предложенный выше ваш вариант не работает (
локалка есть, телефонии нет.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
38
Москва
с одной стороны : Wireless Mode:Station
с другой : Wireless Mode:Access Point

предложенный выше ваш вариант не работает (
локалка есть, телефонии нет.
А зачем вы вообще запихиваете в разные vlan'ы устройства с одинаковой адресацией 10.7.7.x?
или вы их масками делите?