Решено - Проброс порта в Edgerouter | Ubiquiti форум UBNT: инструкции, настройка

Решено Проброс порта в Edgerouter

Статус
В этой теме нельзя размещать новые ответы.

motokzr

новичок
26 Янв 2015
13
0
3
нужно пробросить порт 5551 для ip камеры что бы она была доступна из интернета
делаю так как на скрине не работает (((
 

Вложения

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Поменяй местами адреса.
Если порт не меняется, то в destination port можно ничего не указывать. Он ведь тот же самый.
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Включи на этом правиле логгирование и смотри.

Но обычно у камеры два рабочих порта - один http, второй RSTP.
По твоему порту передается видео, а рамка браузера нет.

Попробуй зайти из Интернет

#telnet x.x.x.x (твой внешний ИП) 5551 (те порты, которые открыты в роутере)

Должен рисовать пустой черный экран, без сообщения об ошибке, либо писать сообщение службы, работающей на исследуемом порту.
Если не пускает, то пишет, что зайти нельзя.
 
Автор
M

motokzr

новичок
26 Янв 2015
13
0
3
Проблему решил проблема была в фаерволе
 

Lormem

новичок
4 Дек 2015
2
0
0
38
Подскажите где именно в фаерволле косяк был
 

dimacbz

Moderator
16 Июн 2014
1.440
228
75
В каком еще фаерволе... То ли я такой, то ли лыжи не едут. Проброс портов в этой вкладке:

portforward.jpg


Все работает как часы.
 

Filatov

новичок
28 Мар 2017
6
0
3
32
тоже немогу пробросить порты для РДП . подскажите как. вроде делаю все правильно не фига не работает . За помощ отблагодарю .
 

EugeneS

новичок
5 Сен 2017
1
0
3
37
Такая же байда! Edgerouter X-SFP, обновил до версии 1.9.7+hotfix2.
Wizard-ом выбрал настройку WAN+2LAN2, даже отключив Enable the default firewall.
Настроил проброс портов, изнутри видеорегистратор видит, а снаружи не подключается :(
Пробовал отключать во вкладке (см. скриншот) и hairpin NAT и auto firewall, но всё так же..
Ткните меня, где я неправильно настроил?
роутер: 192.168.1.1, видеорегистратор: 192.168.1.253.
P.S.: возник вопрос - может ли это быть из-за того, что IP-шник от провайдера статический, но "серый"?
 

Вложения

dimacbz

Moderator
16 Июн 2014
1.440
228
75
Такая же байда! Edgerouter X-SFP, обновил до версии 1.9.7+hotfix2.
Wizard-ом выбрал настройку WAN+2LAN2, даже отключив Enable the default firewall.
Настроил проброс портов, изнутри видеорегистратор видит, а снаружи не подключается :(
Пробовал отключать во вкладке (см. скриншот) и hairpin NAT и auto firewall, но всё так же..
Ткните меня, где я неправильно настроил?
роутер: 192.168.1.1, видеорегистратор: 192.168.1.253.
P.S.: возник вопрос - может ли это быть из-за того, что IP-шник от провайдера статический, но "серый"?
Вам нужен "статический Белый ip адрес".
 

Tolik

новичок
26 Июн 2019
7
0
3
35
Здравствуйте! Появилась задача следующего характера.
В роутере существует список проброшенных портов, появился второй провайдер, настроили конфигурацию резервирования без балансировки нагрузки. как настроить, что бы эти правила проброса действовали сразу на оба провайдера
Провайдер 1: eth0
Провайдер 2: eth1
Спасибо!
 

dimacbz

Moderator
16 Июн 2014
1.440
228
75
Здравствуйте! Появилась задача следующего характера.
В роутере существует список проброшенных портов, появился второй провайдер, настроили конфигурацию резервирования без балансировки нагрузки. как настроить, что бы эти правила проброса действовали сразу на оба провайдера
Провайдер 1: eth0
Провайдер 2: eth1
Спасибо!
А в чем проблема? Создаете аналогичные правила для eth1 и всё
 

Tolik

новичок
26 Июн 2019
7
0
3
35
portforward.jpg

WAN interface можно указать только один. А мне надо, что бы список этих правил распространялся на оба интерфейса, как бы объединить eth0 и eth1
 

Tolik

новичок
26 Июн 2019
7
0
3
35
Безымянный.png
Вот так у меня настроено, второй провайдер подключен к eth1
 

dimacbz

Moderator
16 Июн 2014
1.440
228
75
Посмотреть вложение 6553 Вот так у меня настроено, второй провайдер подключен к eth1
Используйте правила dNAT вместо вкладки перенаправления портов.

При более сложной настройке (несколько глобальных сетей, несколько публичных IP-адресов) используйте правила dNAT.

Примечание. Правило dNAT также требует наличия правила разрешения для WAN_IN, изменения могут быть сделаны с помощью графического интерфейса.

https://help.ubnt.com/hc/en-us/articles/205231700

 
Последнее редактирование:
Статус
В этой теме нельзя размещать новые ответы.