пропадают пакеты данных при передачи файлов! | Ubiquiti форум UBNT: инструкции, настройка

пропадают пакеты данных при передачи файлов!

bronik

участник
30 Мар 2016
37
0
8
34
Добрый день! Пишу Вам по следующей проблеме.
Имеем оборудование Rocket M2 Titanium и NanoBeam M2 13. Версии прошивки 5.6.3 на обоих устройствах. Оборудование настроил, присвоены соответствующие нашей сети ip-адреса, маска и шлюз. Сигнал Airmax Quality и Airmax Capacity по 100%.
Проверку проходимости пакетов выполняем с помощью команды "ping ip-адрес -t". Потерь НЕТ (вообще ни одного пакета данных не теряется)!
Но есть такая проблема! Как только начинается передача данных по сети (например, с сервера в здании, где установлен Rocket на компьютер в здании, где установлен Nanobeam M2 13, передается папка с файлами), то НАЧИНАЕТСЯ ПОТЕРЯ ПАКЕТОВ, и соединение в итоге разрывается на секунду и копирование прерывается.
Уважаемые, прошу помочь советами. Уже неделю мучаюсь с настройками, а результата нет пока.
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Скрины скиньте или видео с сигналом на точках и в это время скачивайте что нибудь.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
Пока только скрины такие есть. После обеда видео запишу, если надо, но сигнал скачет при передачи файлов. 155.155.2.27 - Rocket M2 Ti, 155.155.2.28 - Nanobeam M2 13
 

Вложения

  • 206,6 KB Просмотры: 774
  • 205,7 KB Просмотры: 806

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Пока только скрины такие есть. После обеда видео запишу, если надо, но сигнал скачет при передачи файлов. 155.155.2.27 - Rocket M2 Ti, 155.155.2.28 - Nanobeam M2 13
На скринах не все видно в вкладке меню, но уже видно что отношение сигнала к шуму -81, это очень много. Скорей всего у вас мощность приемника выкручена на полную мощность что и создает помехи, вторая причина это вы ловите помеху от соседних радио помех. А еще совет, вам нужно понять на какой скорости все стабильно и зарезать шейпером на точках на WLAN порту -15% скорости от максимальной. Покажите скрины меню еще раз в полную, не могу понять какой сигнал и мощность приемника. И возможно вам прейдется понизить агрегацию.
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
У вас стоит 30мгц ширина канала, я слыхал что на убнт фильтр стоит только на 20/40 ширину канала, т.е остальные ш.к. работаю в супер чистом эфире хорошо. Попробуйте перейти в 20 или 40 мгц ширину канала. И желательно запустить утилиту airView и найти свободную частоту. Еще мне не ясно почему на рокете титаниуме стоит все направленная 360гр антненна и у вас всего один клиент, для дальнейшего подключения клиентов в 360гр? И отношение сигнала в шуму падает только на Рокете Ти, т.е пробуйте на нем еще уменьшить сигнал пока у клиента не станет -60.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
Насчет клиентов, пока только 1, т.к. проверяем оборудование. Если начнет стабильно работать, будем ставить и на другие здания по кругу. Спасибо за советы, сейчас попробую. Отпишусь.
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Насчет клиентов, пока только 1, т.к. проверяем оборудование. Если начнет стабильно работать, будем ставить и на другие здания по кругу. Спасибо за советы, сейчас попробую. Отпишусь.
Далее будем экспериментировать с агрегацией если не поможет, по идее у вас все идеально. Тут может такой прикол быть с STA или AP. т.е с оборудованием что то (бракованное) А еще неизвестно что с антенной, она тоже может неисправна. Если есть возможность, использовать PowerBeam M2, на место nanobeam попробовать. А вот на счет АП уже нужен рокет и антенна другая))) Но это уже на край и потом. А вообще по идее у вас все хорошо...
 
Последнее редактирование:

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Встаньте на канал 2415 в 20 мгц ширине канала. И если будет лучше, то ставим CT регион и уходим на 2300+ частоту.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
На рокете ставлю меньше 7 dBm, нанобим отваливается сразу... поставил 7. На рокете нет 2415, есть 2412, 2414, 2416 Мгц, ставить 2412?
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
поставил 2412, 20 МГц канал... подключился через радмин на комп, начал копирование файлов и сеть отвалилась... и не восстанавливается, комп не пингуется даже
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Пробуйте мощность увеличить. Или что то с оборудование клиентским. пиг тейлами на рокете или антенна рокета.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
я поставил канал 30 МГЦ и частоту 2417, снова появилась сеть, но пакеты данных так же пропадают...
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
я поставил канал 30 МГЦ и частоту 2417, снова появилась сеть, но пакеты данных так же пропадают...
Да у вас качество сигнала хорошое даже в 30мгц, тут какой то баг в другом... Попробуйте на АП и СТА выставить в Адвансед агрегацию 8000 вместо 50000 и посмотреть как будет.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
просто не могу понять, почему если ничего не копировать, то всё ОК... а как только начинаешь копировать файлы (папка с файлами, общим весом 120 Мбайт). Мало того, что скорость маловата, показывается 20-25 минут копирования, дак еще ни разу не скопировалась до конца... обрывается.
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
агрегацию я поменял на 8-8000, результат тот же
 
Автор
B

bronik

участник
30 Мар 2016
37
0
8
34
я могу все настройки скинуть если надо... может где галочка не стоит, или не то значение... уже столько всего перепробовал, что непонятно уже ничего...