Радиомосты в СВН | Ubiquiti форум UBNT: инструкции, настройка

Радиомосты в СВН

asbogdanov

новичок
11 Апр 2018
9
0
3
36
Есть СВН на радиомостах. По схеме:
Схема.jpg
1 - Сервер СВН, соединенный с Ubiquiti Rocket M2 (антенна Omni19).
2 - Осветительная мачта (h=25м). На мачте смонтирован шкаф, в котором скоммутированы точки доступа (3, 4) и видеокамера Hikvision DS-2DF7284-A. Коммутатор D-Link-1008D.
3 - Точка доступа Ubiquiti NanoBridge M5
4 - Точка доступа Ubiquiti Power Beam M2-400
5 - Точка доступа Ubiquiti NanoBeam M5 19 (IP-адрес 192.168.1.105)
6 - Осветительная мачта (h=25м). На мачте установлена камера Hikvision DS-2DF7284-A (IP-адрес 10.25.192.132), соединенная с точкой доступа (5).

Между точками доступа прямая видимость, т.к. мачты возвышаются над лесом.

На экране сервера, указанные камеры регулярно пишут "Нет соединения". При этом в разделе "Устройства" указано что "Соединение установлено". Пинг до камер и до точек доступа , вплоть до самой дальней, не прерывается при обычном размере пакета. При пинге пакетами размером в суммарный битрейт камер наблюдается прерывание (см. скриншот Ping). Нагрузка на канале 4-5 Мб/с.
Ping.jpeg
Если отключить связь между точками (3) и (5), пакеты размером 2500 идут до сервера без прерываний.
В чём может быть проблема? Точки явно дают канал в разы больше чем 5Мб/с.
 

dimacbz

Moderator
16 Июн 2014
1.440
228
75
А если заменить коммутатор на другой и попробовать:
Код:
ping XX.XX.XX.XX -l 6144
Была такая же проблема. Пакеты свыше 1024 не проходили. Заменили коммутатор на другой гигабитный - пакеты пошли.
 

dimacbz

Moderator
16 Июн 2014
1.440
228
75
Если ранее было всё в порядке, то проблема может быть в разных частях. Начиная от кол-ва камер и битрейта на них - заканчивая сетевой картой с патч кордом на сервере. Если не в коммутаторе дело - то решить может эту проблему человек, который находится рядом с оборудованием только.
 
Автор
A

asbogdanov

новичок
11 Апр 2018
9
0
3
36
К сожалению гигабитный свитч не помог. Опытным путем выяснили, что если отключить любую из камер на мачтах (2), (6), оставшаяся камера работает без перебоев. IP-адреса у камер разные. Есть ещё мысли?
 

start

эксперт
21 Сен 2014
777
126
45
Канал слабый. Предположительно между точками 2 и 4. Скрины скиньте.
Меняйте антенну на рокете. Ставьте диш.
 
Автор
A

asbogdanov

новичок
11 Апр 2018
9
0
3
36
Поставить Dish не можем. Секторная антенна собирает сигналы ещё с 3х мачт с камерами (на схеме не указал, т.к. с ними нет проблем. Они в том же направлении, но расположены ближе к рокету). На этих мачтах стоит по 1 камере.
Опять же, смотрим график Tx/Rx на рокете - перегрузки канала не наблюдается.
 

start

эксперт
21 Сен 2014
777
126
45
Omni вообще то не секторная антенна, а просто штырь, который на 1 км не пойдет.
Вы скажите точно какая антенна.
Возможно рядом с рокетом придется ставить еще одну точку, бим, чтобы работать мостом на 1 км с точкой 4,
а рокет останется собирать ближние камеры.
Или просто поставить помощнее сектор на рокет.
Присылайте скрины с точек.
 
Автор
A

asbogdanov

новичок
11 Апр 2018
9
0
3
36
В чем проблема я нашел, осталось понять как мне её решить.
Камеры на мачтах (2) и (6) связываются с сервером через радиомост (4)-(1).
arp-a показал, что ip-адресам камер соответствует один и тот же mac. Это mac точки (4). Не понимаю, почему точка маркирует все пакеты своим mac-адресом? Все устройства в одном броадкастном домене, почему она снимает маки камер и лепит свой? Как решить эту проблему?
Отключал для теста любую из камер (2), (6) на сервере - камеры сразу идеально управляются и связь с ними стабильная. Оно и понятно - 1 мак, 1 ip.

P.S. Посмотрел таблицу arp - все ip-адреса устройств за точкой (4) (как камеры так и другие точки ubiquiti) записаны в таблицу с маком точки (4)
 
Последнее редактирование:

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.153
190
5.065
ubnt.su
Надо смотреть настройки на точке 4, в каком режиме работает, какие устройства видит и с какими МАС и IP.
 
Автор
A

asbogdanov

новичок
11 Апр 2018
9
0
3
36
Скрины 2
В Bridge Table присутствует запись
BRIDGE0 44:19:b7:09:a7:61 LAN0 7.59
Это mac камеры на мачте (2)
и запись
BRIDGE0 44:19:b7:09:a6:e8 LAN0 0.00
Это mac камеры на мачте (6)
 

Вложения

Последнее редактирование:

fAntom

Super Moderator
Команда форума
24 Ноя 2017
3.153
190
5.065
ubnt.su
Поставьте галочку WDS на вкладке Wireless.
"Если WDS (режим прозрачного моста) отключено, радио использует arpnat, результат которого в непрозрачном мосте. Чтобы сделать полностью прозрачный мост, выберите «Станция», а затем включить WDS (режим прозрачного моста)." Из руководства AirOS.
 
Автор
A

asbogdanov

новичок
11 Апр 2018
9
0
3
36
WDS Trasparent должно быть включено с двух сторон моста?
 

Bogdanovskiy

новичок
20 Июн 2016
4
0
3
36
Включил WDS только на станции - станция (6) устанавливает соединение на 1-2 секунды (появляется шкала сигнала) и разрывает. 7-8 секунд простоя и снова соединяет на 1-2 секунды.
Собрал стенд PowerBeam M2-400 и Nanostation M2: отрабатывает также. Включил WDS с двух сторон - установился постоянный канал.
Не знаю только, будет ли нормально с рокетом на объекте. Там "точка-многоточка".