Решено - Unifi AC lite не получает ip | Ubiquiti форум UBNT: инструкции, настройка

Решено Unifi AC lite не получает ip

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
Добрый день.
Прошу помощи в решении странного, для меня, вопроса. Имеется довольно большая корпоративная сеть, состоящая из множества коммутаторов фирмы dell, и около 70ти точек Unifi AP LR. Все это работает.
Руководство захотело себе в кабинет 5Ггц. Купили 2 точки Unifi AC lite. И столкнулись со следующей ситуацией:
Схема подключения mikrotik (dhcp) => Dell 6224 (гигабит) => Dell 3548 (100 мегабит)
При подключении точки АС в последний свитч (3548) не видно ни мака на порту, ни точка не получает ip от dhcp. Другие устройства, такие как ноутбук, Unifi AP LR, mikrotik работают на этом кабеле и порте, свободно получая адрес. В двух свитчах выше точка АС работает в штатном режиме.
Если сначала подключить точку к верхнему коммутатору (6224), она получит ip, а потом, не перезагружая точки, переткнуть её в коммутатор ниже (3548) она продолжает пинговаться.

Так ведут себя обе купленные точки.
 

andy.alex

участник
25 Дек 2014
96
8
10
На длинках была недавно проблема,добавляли новые точки и были старые коммутаторы, которые по неизвестной причине дхцп не пропускали,заменили и все заработало.
 
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
В том то и дело, что свитчи и модельный ряд все более-мене новые (2-3 года).
Сеть построена и настроена мной с нуля.
Никаких фильтраций dhcp не включено.
 

andy.alex

участник
25 Дек 2014
96
8
10
А у Вас идет все в одной сети живет или есть сеть под управление и сеть под гостей?
Порты как отдаются, аксессом или аксесс/таг?
 
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
Точки и клиенты живут в одном влане и сети.
Гости бегают в отдельном влане.
Сеть управления коммами, серверами и т.д. в отдельном влане.

Выяснил, еще интересную ситуацию: Если включить точку без сети, дождаться пока она загрузится, а потом воткнуть в любой комм, даже в тот, в котором не работала, она получает адрес и начинает работать.
Так же если включить stp, с изучением трафика в 30 секунд - то точка тоже грузится и работает. При портфасте ситуация прежняя.
Если вынести точку в гостевой влан, то она получает адрес и светит маком. Работоспособность не проверял.
Видимо она ловит какой-то пакет, который мешает ей загрузиться, вопрос в том: какой?
 

andy.alex

участник
25 Дек 2014
96
8
10
Ну можно попробовать wireshark'ом глянуть, когда точка работает и когда нет.
 
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
странно все это, думаю все таки нужно разбираться с коммутаторами и vlan'ами
В данный момент тестовая схема собрана на столе:
6224 боевой => 3548 в заводских настройках, с выключеным стп. => Unifi AC lite. В такой связке не работает. Хотя на 3548 только 2 линка (аплинк и на точку).
Если я вытаскиваю оба конца из 3548 и через "бочку" соединяю, ничего больше не трогая (точку перезагужаю), точка заводится. Т.е. как только в разрезе появляется 3548 все перестает работать.
 
Последнее редактирование:
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
Сделал port mirroring (RX), подоткнул wireshark. Если коммутатор стоит без аплинка, то есть небольшая кучка пакетов от точки. Если же воткнуть аплинк, то от точки не слышно ничего.
 

Вложения

Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
Удалось вылечить путем включения фильтра на порту точки доступа :
bridge multicast unregistered filtering
После этого точка заводится.
 
Последнее редактирование:
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
Нет, к сожалению не удалось. Помимо того, что точка так и не загружается, принтеры, с включением данного фильтра, перестали отвечать на netbios имена.
Помогло включение stp, на порту точки доступа. При появлении линка stp изучает трафик в течении 30 секунд, что хватает точке, чтоб загрузиться.
 
Автор
D

Dmitriy_Ratnikov

новичок
29 Ноя 2017
8
0
3
36
получается что у вас какое то кольцо образуется?
Нет, просто stp протокол устроен таким образом, что после появления линка 30 секунд порт находится в режиме изучения трафика и ничего не пропускает в этот момент (ищет кольца). Соответственно точка доступа грузится как-бы без сети. По истечении 60 секунд, т.к. точка за время загрузки 2 раза моргает линком, свитч подает пакеты на уже нормально загруженную точку.