Решено - Unifi + Vlan +Mikrotik = каждые 10 минут отключает клиентов. | Ubiquiti форум UBNT: инструкции, настройка

Решено Unifi + Vlan +Mikrotik = каждые 10 минут отключает клиентов.

1,00 звёзд 1 Голос

madmaxdj

новичок
3 Июл 2021
5
0
3
35
Добрый день коллеги.
имеем
Mikrotik 4011 ( Бридж + 1 Vlan)
unifi cloud key gen2 Firmware 2.1.11 Version 6.2.26
Unifi AP ACLR 5.43.36

Описание проблемы.
На микроте настроен 1 бридж и 1 vlan. В Клауде создано две сети 1 берет DHCP с бриджа 2 c Vlana. На AP ACLR две вафли одна соответственно бриджовый DHCP раздает 2 vlan dhcp.
Все работало штатно без глюков и проблем. Сегодня начались исполнения 10 минут работает и тупо всех скидывает ( клиенты не могут подключится к точке ).
Uplink Connectivity Monitor выключен.
Куда рыть? есть мысли?

трафик до точки бегает.
помогает перезагрузка.
 
Автор
M

madmaxdj

новичок
3 Июл 2021
5
0
3
35
У забугорных товарищей вычитал что 5.43.36 - это не прошивка а полет фантазии разрабов. Опустил до 4.3.28.11361 - не помогло
 
Автор
M

madmaxdj

новичок
3 Июл 2021
5
0
3
35
Форум походу мертвый - решение следующее на DHCP ставим аренду 5 минут и прошиваем AP до 4.3.28 все заработало!!!
 
Автор
M

madmaxdj

новичок
3 Июл 2021
5
0
3
35
У меня стоит 1 час аренда на микротике - никаких проблем на старых и новых точках.
я так понимаю у вас vlan на каждую сеть отдельный? у меня 1 vlan и бридж на бридже dhcp на vlane тоже. так вот аренда на бридже 1 час а на влан нужно ставить меньше )) мне помогло 5 минут. Я смог повторить такую же проблему на другом оборудовании и да на новых прошивках железо с микротом видет себя не корректно!
 

dimacbz

Moderator
16 Июн 2014
1.467
237
75
я так понимаю у вас vlan на каждую сеть отдельный? у меня 1 vlan и бридж на бридже dhcp на vlane тоже. так вот аренда на бридже 1 час а на влан нужно ставить меньше )) мне помогло 5 минут. Я смог повторить такую же проблему на другом оборудовании и да на новых прошивках железо с микротом видет себя не корректно!
Всё тоже самое как и у вас, только микротик ccr1009 и cloudkey gen1
 
Автор
M

madmaxdj

новичок
3 Июл 2021
5
0
3
35
Всё тоже самое как и у вас, только микротик ccr1009 и cloudkey gen1
Хотелось бы разобраться в этой проблеме поглубже. У меня есть CCR буду пробовать повторить проблему. Я еще грешу на то что в 4011 что то изменили на уровне железа в части vlan потому что завелось не с первого раза!
 

GriSky

участник
4 Июн 2021
16
4
5
39
Использую на всех своих объектах связку микрот-убик. клоуд кей нигде нет, везде точки настраиваются программным контроллером, портал авторизации использую микротовский. На последних версиях прошивки точек наблюдались проблемы, сеть видна клиент пытается подключиться, но не получает адрес. При этом в микротике клиент получает адрес на мак но висит в статусе offered, насколько я понимаю микротик получил от клиента запрос на получение адреса, микрот выдал, но он не дошел до клиента, заплутал где то. откатил до 4,3,20, проблема практически исчезла, иногда появляются, но скорее всего это отдаленые клиенты со слабым сигналом, через секунд 10 статус меняется на получен. маска сети 22, аренда гостевой сети 24 часа