Установка контроллера | Ubiquiti форум UBNT: инструкции, настройка

Установка контроллера

omt

новичок
2 Дек 2014
2
0
0
Установил контроллер, скачав его с официального сайта. Поскольку при запуске контроллера необходимо установить также и Java установил version8 update 25. Но при запуске UniFiControllerвозникает ошибка отсутствия файле javaw.exe. Операционка Win7 64, в чем может быть дело?

Ответ тех.поддержки
По-видимому вы не перезагрузили компьютер. В переменные пути видимо попали, однако загрузки в память не произошло. Также учтите, что для корректной работы в учетной записи и путях установки UniFi Conrtoller не должно быть кириллических символов.
 
Автор
O

omt

новичок
2 Дек 2014
2
0
0
Спасибо, с этим разобрался. Указал новый путь. Теперь браузер открывается с адресом в строке https://127.0.0.1:8443/manage
Соответственно выходит ошибка о невозможности открыть страницу
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Можно изменить номер порта в настройках самого контроллера.
Ищите папку Unifi в вашем профиле пользователя. Там.
 

SergK

новичок
11 Мар 2015
1
0
0
У меня такая же проблема. Java 8 - 40. В ярлыке контроллера путь не совпадает с расположением java. Изменяю пути ярлыка контроллер стартует, но доступа нет. Страница открывается https://127.0.0.1:8443/manage с ошибкой подключения. Пробовал на Win 7 32\64 на Win 8 \8.1 ничего не получается. Не понимаю, что за проблема. Подскажите, как быть?
Можно ли подключиться к точкам UniFi AP Outdoor AC без контроллера и настроить их, как обычные точки доступа ? Пробовал подключаться на 192.168.1.20 не получается.
Устанавливал обе Javы 32 и 64 ничего не получается.
В сети установлен DHCP
 
Последнее редактирование:

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
На Win8 не работает в текущий момент. Пробовали.

На 7-ке работают в обоих случаях.

Вы не пишите, но наверняка у вас учётка в винде на русском языке. В таком случае тоже не работает.
Запускать из-под учётной записи пользователя только на латинице.
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
Установил Unifi controller 4.6 подключил его через edgeswitch-24 (http://www.ubnt.su/ubiquiti/edgeswitch_es-24-250w.htm) ,сам свич подключил к локалке. В свич воткнул еще unifi AP Pro (http://www.ubnt.su/ubiquiti/unifi-pro.htm) На свич нормально захожу, точки контроллер видит, вот только возникло две проблемы:
1. то ли я кривой то ли лыжи не едут, но точка либо ставит себе IP 169...1.20 либо тот который получает от моего DHCP и раздает всем адреса из этого же адресного пространства
2. во вкладке Dashboard зеленым светом светится LAN остальные серые с фразой "no data available" а в "devices" видит только точки, сам свич тип не найден. (свич и контролер в одной подсети)

Кто нибудь может что-то подсказать ?
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
1. А что, собственно, Вас не устраивает? Абсолютно нормальное поведение. Ни у одной точки Unifu нет DHCP-сервера, поэтому раздавать IP она не умеет.
2. с этой версией контроллера и свитчем не работал
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
1. А что, собственно, Вас не устраивает? Абсолютно нормальное поведение. Ни у одной точки Unifu нет DHCP-сервера, поэтому раздавать IP она не умеет.
2. с этой версией контроллера и свитчем не работал
Печально, даже простые тп-линки за 30 баксов имеют :( а тут надо пользоваться своим... ни в контроллере ни на свиче этого нет.
 

DeLL

участник
13 Авг 2013
490
15
20
Ростовская обл
delltroy.ru
Все правильно. Unifi позиционируется как Wi-Fi корпоративного уровня, соответственно вся сетевая инфраструктура на предприятии уже должна быть.
Вот для дома купите любой тп-линк за 30 баксов
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
Обнаружилась еще одна странность, три точки подцепляются к edgeswich -24 сутки работают нормально, после чего все три уходят в дисконект. Индикация на портах свича гаснет, при этом то что воткнуто в обычные порты продолжает работать. Смена POE порта не помогает, только перезагрузка свича
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
в этот раз точки простояли 5 часов, потом все разом отвалились. Кто-нибудь может сказать почему так происходит ?
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
симптомы говорят о настройках свитча. в руках не держал - ничего не могу сказать
ситуевина совсем печальная, сброс свича на дефолты выдал такой же результат. только время зависания стало 3 часа.
кто-нибудь может что-нибудь объяснить ? все poe порты зависают намертво, помогает только выключение свича обычные порты продолжают работать. причем зависают все порты сразу.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
38
Москва
ситуевина совсем печальная, сброс свича на дефолты выдал такой же результат. только время зависания стало 3 часа.
кто-нибудь может что-нибудь объяснить ? все poe порты зависают намертво, помогает только выключение свича обычные порты продолжают работать. причем зависают все порты сразу.
Перегревается видимо. Попробуйте его чемнить охлаждать - например, вентилятором напольным - и посмотрите что будет происходить.
 

CoM.GRAF

новичок
14 Янв 2015
22
0
3
Перегревается видимо. Попробуйте его чемнить охлаждать - например, вентилятором напольным - и посмотрите что будет происходить.
мм... у него какая рабочая температура? на нем нагрузки то считай нет...
p.S. попробую найти вентилятор....