заблокировать dhcp через мост | Ubiquiti форум UBNT: инструкции, настройка

заблокировать dhcp через мост

sv41

новичок
23 Июл 2015
2
0
0
Добрый день.
Соединил 2 офиса мостом на nanostation m5. В каждом офисе своя отдельная инфраструктура (подсеть, DHCP, провайдер). Мост нужен для инфраструктурных и резервных целей.
Точки настроены друг на друга в режиме bridge.

После организации моста начались проблемы - некоторые устройства из одного офиса стали получать адреса от DHCP другого и наоборот.

Подумал проблема легко решаема настройками, начал пробовать:
1. Убрал галки transparent wds - не помогло
2. добавил в фаервол обеих точек правила блокировки UDP портов 67,68 для интерфейса wlan - не помогло
3. Настроил точку, которая служить в мосте Access Point как роутер, вторую оставил bridge:
wan получился офис где AP
LAN подсеть офиса station
NAT - отключил
Но, прописав все нужные маршруты у себя в сети на соседнюю сеть через nanostation (я нахожусь со стороны AP - WAN), пакеты не доходят во вторую сеть. С самой AP соседняя сеть доступна (пингуются адреса). Прописывал разные маршруты на самой точке, но не выходит. Из сети могу пинговать оба адреса точки AP.

Была мысль настроить обе точке как роутер и между ними настроить третью транспортную подсеть, но это решение выглядит сомнительным.

Прошу помочь советом, как можно блокировать эти широковещательные пакеты DHCP или же настроить корректно маршрутизацию в обе стороны.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
38
Москва
ну вообще когда убираете галку wds шировещательные перестают бегать.
что бы еще что то посоветовать - опишите сеть: что куда как бегает/воткнуто.
 
Автор
S

sv41

новичок
23 Июл 2015
2
0
0
1 сеть:
10.10.88.0, DHCP сервер Windows server 2008.
Nanostation M5 в режиме AP (прошивкой XW.v5.5.10) ip 10.10.88.7 - воткнуто просто в коммутатор, куда и серверная винда

2 сеть:
192.168.0.1, DHCP на Wi-fi роутере
Nanostation M5 в режиме Station (прошивкой XW.v5.5.10) ip 10.10.88.8 - воткнтуто через коммутатор в wi-fi роутер сети2

В сети2 - видеосервера и пожарку-охранку посадил на адреса из сети 10.10.88.0, думал еще ip шлюз сделать чтобы атс завязать.

После неудачных попыток блокировать DHCP, когда сделал роутером Nanostation в сети1, сеть 2 стала недоступна:
WAN ip 10.10.88.7
LAN ip (wlan) - 192.168.0.200
nat отключил.
При этом разумеется поставил nanostation в сети2 ip из сети2 (192.168.0.201)

Пинг после прописывания маршрута через Насос шел на 10.10.88.7 и на его второй адрес 192.168.0.200. 201 и другие устройства удаленной сети не отвечали.

С самого NANOSTATION-роутера пинг на удаленные компы был.

Было бы проще все посадить на 10.10.88, но юрлицо другое (сервера, шары), интернет у них свой да и мало ли что с мостом - будут зависеть от DHCP сети1

P.S. Специально еще раз убрал WDS с обоих (режим bridge) и устройство с сети2 получил адрес 10.10.88. :(