настройка моста с pppoe от провайдера | Ubiquiti форум UBNT: инструкции, настройка

настройка моста с pppoe от провайдера

hardy_guardy

новичок
21 Сен 2015
4
0
0
30
Приветствую! Искал похожую проблему, но ответов не нашёл. Имеется:
1. Провайдер с PPPOE подключением
2. Кабель провайдера входит в квартиру и подключен к неуправляемому коммутатору D-LINK
3. От коммутатора идут провода на LAN порт передающей антенны Ubiquiti POwerBeam M5 300, второй провод идёт на wi-fi роутер D-link для раздачи интернета в квартире.
4. Принимающая антенна PowerBeam M5 установлена за 700м от передающей, прямая видимость имеется
5. LAN порт принимающей антенны подключён патч кордом к стационарному ПК, после настройки планируется установка Mikrotik RB951G-2HnD

Антенны видят друг друга отлично, и сигнал просто замечательный, но интернета нет.

Изначально идея была в том, чтобы передающая антенна авторизовалась у провайдера и работала в режиме SOHO роутера, или просто роутера, принимающая антенна работала бы в режиме Bridge. Пробовал ставить такие настройки, но ничего не получается, интернета нет, авторизации нет.

Потом попробовал настроить просто мост со включённым WDS, а авторизацию производить на конечном ПК, тоже ничего, соединение PPPOE на ПК выдаёт ошибку 691.

Пробовал вместо компьютера ставить Mikrotik, а после него уже компьютер - та же песня, нет авторизации.

Я так понимаю, что единственная причина, которая может быть - это жёсткая привязка к MAC адресу у провайдера. Сейчас попробую клонировать MAC адрес роутера, который стоит в той же квартире и авторизован. Может, есть ещё какие то нюансы?
 

DShegolkov

новичок
24 Сен 2015
4
0
3
День добрый.
Начну с последнего. Если микротик не поднимает pppoe - проблема либо в самом микротике, либо действительно жестко прописан мак на стороне провайдера.
Далее, не пойму, вы хотите сделать что бы pppoe поднимался на удаленной стороне (т.е. с другой стороны wifi моста)? или на стороне шнурка от провайдера? или и то и другое?

Дмитрий.
 
Автор
hardy_guardy

hardy_guardy

новичок
21 Сен 2015
4
0
0
30
Да мне, в общем то, всё равно, где будет авторизация. Изначально, хотел, чтобы передающая антенна (та, в которую кабель провайдера подключается) авторизовалась. Но уже не важно, хоть где нибудь бы авторизация прошла. Сейчас отключил роутер, который авторизуется у провайдера, думаю, что из-за него провайдер на даёт авторизоваться (одно устройство на одном логине) копирую его МАК адрес и попробую авторизоваться с разных сторон моста.
 

DShegolkov

новичок
24 Сен 2015
4
0
3
Мосты в режиме wds реально работают работают в режиме моста. У меня через них pppoe работает (они однако на линуксовой платформе). Попробуй сменить мак на сетевухе компьютера и попробовать подключить pppoe. Дальше уже видно будет