Не могу зайти на Nanostation Loco M2 | Ubiquiti форум UBNT: инструкции, настройка

Не могу зайти на Nanostation Loco M2

nanouser

новичок
6 Июн 2019
7
0
3
30
Сбросил Nanostation Loco M2 до заводских настроек и не могу зайти на него (192.168.1.20) - пишет, что соединение сброшено. При этом само устройство пингуется без проблем. В какую сторону копать?
 
Последнее редактирование:
Автор
N

nanouser

новичок
6 Июн 2019
7
0
3
30

dimacbz

WiFi-SMS.com
16 Июн 2014
1.367
212
75
wifi-sms.com
Возможно (Cache, Cookies) сохранился в старом браузере, почистите. Откройте новый браузер. Или в режиме Инкогнито Google chrome. Пробуйте.
Возможно вам нужно на своей сетевой карте выставить:
ip 192.168.1.50
Маска подсети 255.255.255.0
Сохранить и после попробовать зайти на тарелку из браузера с почищенным (Cache, Cookies) или Инкогнито Google chrome
 
Последнее редактирование:

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.762
109
5.065
Kharkov
ubnt.ru
Автор
N

nanouser

новичок
6 Июн 2019
7
0
3
30
Нашел статью, что эта проблема может быть из-за отключенного web-интерфейса:
https://ixnfo.com/kak-vklyuchit-web-server-na-ubiquiti-cherez-ssh.html

В статье указано, что по стандарту конфиг должен содержать
httpd.https.port=443
httpd.https.status=enabled
httpd.port=80
httpd.session.timeout=900
httpd.status=enabled

Подключиться по ssh через Putty, и у меня на команду cat /tmp/system.cfg | grep http выдает только
httpd.https.port=443
httpd.https.status=enabled
httpd.status=enabled

Как я могу добавить httpd.port=80 и httpd.session.timeout=900 в конфиг и сохранить все это дело? Могу ли я как-то скопировать конфиг себе, отредактировать и сохранить обратно?
 
Последнее редактирование:

start

эксперт
21 Сен 2014
740
120
45
И вообще у вас сброс на заводские не прошел.
Для убнт нужен длинный резет.
На отключенной точке зажать кнопку резет и подать питание, удерживать кнопку 60 сек., отпустить кнопку и через 60 сек. отключить питание.
После этого включить точку и можно заходить хоть по 80 порту, хоть по 443.
 
Автор
N

nanouser

новичок
6 Июн 2019
7
0
3
30
Закинул прошивку 6.1.12 по scp и обновил, все равно в веб-интерфейс не заходит.
 
Автор
N

nanouser

новичок
6 Июн 2019
7
0
3
30
И вообще у вас сброс на заводские не прошел.
Для убнт нужен длинный резет.
На отключенной точке зажать кнопку резет и подать питание, удерживать кнопку 60 сек., отпустить кнопку и через 60 сек. отключить питание.
После этого включить точку и можно заходить хоть по 80 порту, хоть по 443.
А можно это сделать через ssh какой-то командой?
 

start

эксперт
21 Сен 2014
740
120
45
Хоть сколько меняй не меняй прошивки, конфиг остается тотже с выключенным 80 портом.
Длинный резет.
 
Автор
N

nanouser

новичок
6 Июн 2019
7
0
3
30