Нужна помощь. UniFi AP самопроизвольно перезагружается. | Ubiquiti форум UBNT: инструкции, настройка

Нужна помощь. UniFi AP самопроизвольно перезагружается.

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Не могу понять причину перезагрузок и куда рыть вообще.
Точка UniFi AP, прошивка 4.0.42.10433 (с 4.0.54 то же самое).
Контроллер 5.11.50, работает сервисом на Windows 2012R2.
Java 8 Update 131. Правда установлены и 32 и 46 bit, 64 требуется для другого ПО, 2,5 года так.

Настроена одна беспроводная сеть с управлением RADIUS (Windows 2012R2 NPS) с перенаправлением клиентов в разные VLAN.
Активность пользователей совсем небольшая, скорее, эпизодическая, поэтому начало проблемы было пропущено. Могу допустить, что после какого-то обновления, хотя и не уверен. самые старые события (на прошивке 4.0.54):
Floor2 перезагружена (Продолжительность соединённия1h 58m, клиентов3) 11:01 09/10/2019
Floor2 перезагружена (Продолжительность соединённия18h 52m, клиентов1) 09:02 09/10/2019
Floor2 перезагружена (Продолжительность соединённия3h 46m, клиентов1) 14:10 08/10/2019
Floor2 перезагружена (Продолжительность соединённия3m, клиентов1) 10:23 08/10/2019
ТД[80:2a:a8:7e:0d:70] испытывает интерференцию на канале 9 10:23 08/10/2019
Floor2 перезагружена (Продолжительность соединённия1h 36m, клиентов1) 10:20 08/10/2019
Floor2 перезагружена (Продолжительность соединённия2m, клиентов1) 08:44 08/10/2019
Floor2 перезагружена (Продолжительность соединённия14h 0m, клиентов1) 08:42 08/10/2019
Floor2 перезагружена (Продолжительность соединённия1h 33m, клиентов0) 18:42 07/10/2019

Сделал downgrade на 4.0.42, ситуация не улучшилась. Пользователи и ранее жаловались на плавание или пропадание сигнала, но точка при этом не перезагружалась.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru
Корректная работа точек первого поколения с версией контроллера выше 5.6.40 не гарантируется. Также прошивки с версией выше 4.х используют новую внутреннюю платформу.
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Корректная работа точек первого поколения с версией контроллера выше 5.6.40 не гарантируется. Также прошивки с версией выше 4.х используют новую внутреннюю платформу.
С контроллером и поколением точек понятно. Downgrade контроллера, вероятно, невозможен, но можно его снести и восстановить настройки из резервной копии (сохранились 5.6.22-30). Однако среди доступных версий на сайте нет 5.6.40, только 5.6.42. как же быть?
И с "платформой" не очень понятно, чем мне может помочь эта информация. Для контроллера 5.6.42 указано, что минимальная прошивка точки 4.0.9 для последней на сегодня прошивки (4.0.66) указано, что контроллер должен быть не менее 5.11.50, соответственно, рабочей должна быть комбинация "контроллер 5.6.40 (или 42) и прошивка 4.0.54", верно?
 
Последнее редактирование:

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru
Попробуйте для эксперимента откатить одну точку до 4.0.17 (ниже не получится), а контроллер пока не трогать.
И с "платформой" не очень понятно, чем мне может помочь эта информация.
Только в том виде, что производитель испытал большие трудности, при переводе на нее точек первого поколения, поэтому не исключены какие-то проблемы до сих пор не исправленные.
Цитата из changelog которую они теперь постоянно туда вписывают:
"- Вы можете начать видеть события EVT_AP_RestartProc в журнале контроллера. Если Вы видите это, сообщите, есть ли в вашей настройке что-то особенное, что вызывает эти события. Мы используем эту информацию для устранения проблем."
Это не Ваш случай?
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Попробуйте для эксперимента откатить одну точку до 4.0.17 (ниже не получится), а контроллер пока не трогать.
Не выдержал я прессинга пользователей, понизил и контроллер и точку до версий, как написал выше.

Это не Ваш случай?
Changelog видел, такого события - нет. Хотя если это не в интерфейсе контроллера, а на диске где-то, то к сожалению, не посмотрел.
А стабильное ПО, получается, толь нащупывать? Несерьезно как-то...

Спасибо за помощь!
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Однако, к сожалению, падения продолжаются.
6794

При этом "EVT_AP_RestartProc" не вижу нигде. Если я правильно понимаю, лог контроллера "<UserProfile>\Ubiquiti UniFi\logs\server.log":
[2019-11-14 12:50:55,968] <inform-65> INFO inform - from [80:2a:a8:7e:0d:70](Floor 2, BZ2, 4.0.54.10625): state=CONNECTED, ext/stun_ip=172.16.10.51, dev_ip=172.16.10.51, up=11310
[2019-11-14 12:51:10,047] <inform-75> INFO inform - from [80:2a:a8:7e:0d:70](Floor 2, BZ2, 4.0.54.10625): state=CONNECTED, ext/stun_ip=172.16.10.51, dev_ip=172.16.10.51, up=11324
[2019-11-14 12:51:22,109] <inform-72> INFO inform - from [80:2a:a8:7e:0d:70](Floor 2, BZ2, 4.0.54.10625): state=CONNECTED, ext/stun_ip=172.16.10.51, dev_ip=172.16.10.51, up=11336
[2019-11-14 12:52:48,869] <discover> INFO discover - [ignore] already in state CONNECTED
[2019-11-14 12:52:54,029] <inform-71> INFO inform - from [80:2a:a8:7e:0d:70](Floor 2, BZ2, 4.0.54.10625): state=CONNECTED, ext_ip=172.16.10.51, dev_ip=172.16.10.51, up=69
[2019-11-14 12:52:54,034] <inform-71> INFO event - [event] AP[80:2a:a8:7e:0d:70] was restarted (3h 8m connected, 1 clients)
[2019-11-14 12:54:00,875] <inform-78> INFO inform - from [80:2a:a8:7e:0d:70](Floor 2, BZ2, 4.0.54.10625): state=CONNECTED, ext_ip=172.16.10.51, dev_ip=172.16.10.51, up=47
[2019-11-14 12:54:00,891] <inform-78> INFO event - [event] AP[80:2a:a8:7e:0d:70] was restarted (1m 9s connected, 0 clients)


При этом в логе самой точки насчет рестарта нет вообще ничего.

контроллер 5.6.40, точка 4.0.54.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru
Попробуйте все же хоть одну точки понизить до 4.0.17. А перебоев с питанием не наблюдается?
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Попробуйте все же хоть одну точки понизить до 4.0.17. А перебоев с питанием не наблюдается?
4.0.17 у меня не сохранилось ни прошивки, ни ссылки. Тут только 4.0.42, с которой к точке невозможно подключиться, идет постоянный реконнект. Тут более стаырые.
На прошивке 4.0.54.10625 точка работает, минут 30 мой телефон на ней работал, пока я был рядом, после чего 3 дня работаю удаленно и соединений с ней других пользователей пока не наблюдаю (выходные, + отсутствие надежды на нормальную работу).
Насчет питания я тоже думал. Но нет, тут все нормально, питание с ИБП, на котором сервера работают. И ради эксперимента одну точку подключил прямо у стойки с ИБП.
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru
Попробуйте откатится на 4.0.15 ("Чем чёрт не шутит" надеюсь Вы не настолько верующий). Либо обратится через unifi контроллер за поддержкой от производителя , но только по английский, можно к производителю обратится по почте ubnt@ubnt.com
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Попробуйте откатится на 4.0.15 ("Чем чёрт не шутит" надеюсь Вы не настолько верующий). Либо обратится через unifi контроллер за поддержкой от производителя , но только по английский, можно к производителю обратится по почте ubnt@ubnt.com
Попробовать не трудно, как бы кирпич не получить. Писать придется, наверное. Только одно еще проверить нужно... Попробовать отказаться от PEAP (RADIUS+Active Directory). Может, на нем срезаться,как думаете? У меня было когда-то, что соединение при указании шифрования не устанавливалось. Правда, ради PEAP эти точки и приобретались... Пользователям проще будет, конечно. Особенно ключ друг другу передавать. И отлучить от VLAN в случае необходимости, я никого не смогу. Короче, управление будет потеряно.
 

workubnt

участник
25 Мар 2018
92
23
10
42
Я где-то писал что после .21 обратной дороги нет. Назад смысла бежать нету, структура(разделы) поменялась. Надо было оставаться до 4.0.21

если надо 4.0.17
5.6.40 UniFi Controller for Windows
5.6.40 была прошивка 3.9.42.9152
 
Последнее редактирование:
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49
Я где-то писал что после .21 обратной дороги нет. Назад смысла бежать нету, структура(разделы) поменялась. Надо было оставаться до 4.0.21

если надо 4.0.17
Видел я предупреждение про .17. Ничто не предвещало... У меня проблема была (впрочем, так и не была решена): iPhone не цепляется ни с каким шифрованием, только к "Open", соответственно, ограничивать только по MAC, что не слишком удобно.

Спасибо, попробую!
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru
К сожалению в 4.0.17 нет UAP. Рискните попробовать откатиться на 4.0.15 . С iPhone они признали проблемы, в последних версиях пытаются исправить.
 
Автор
Y

yu_limanskiy

участник
12 Апр 2019
11
1
5
49

fAntom

Super Moderator
Команда форума
24 Ноя 2017
1.642
108
5.065
Kharkov
ubnt.ru