Переключение между точками доступа Nano HD | Ubiquiti форум UBNT: инструкции, настройка

Переключение между точками доступа Nano HD

Эрик

участник
27 Сен 2017
69
5
10
40
Добрый день.
У меня сделан бесшовный wi-fi на точках доступа nanoHD.
Но есть проблема.
Очень долго идет переключение между точками, когда пользователь перемещается по помещениям.
Даже когда пользователь сидит в кабинете и в доступности две точки, то постоянно идет переключение между точками и в итоге wi-fi не работает.
Из-за долгого переключения между точками, сотрудники не могут нормально звонить по what's up. Связь обрывается.
И это происходит и при подключении к 5 Гц и к 2,4 Гц
Контроллер обновлен, точки доступа тоже.
Подскажите пожалуйста как это можно поправить?
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.823
168
5.065
ubnt.su
Производитель в точках первого поколения использовали ZeroHandoff, они вещали на одной частоте - задержка была минимальна.
Во втором и третьем поколении, (https://help.ui.com/hc/en-us/articles/360012192813#faq-device-gen), перешли на FastRoaming, там задержка переключения составляет 0.625 сек, но повышается пропускная способность.
У Вас вероятно проблема либо с настройками, либо количеством клиентов.
 
Автор
Э

Эрик

участник
27 Сен 2017
69
5
10
40
Подскажите пожалуйста какие настройки надо проверить и какими они должны быть?

Еще у меня плохо работает аудиовызовы по what's up когда телефон подключен к wi-fi.
У меня все точки доступа подключены к UniFi Edge Switch а он в свою очередь в роутер, и для wi-fi отдельный канал интернета 100 Мбит/с.
Почему может плохо работать аудиовызов по What's Up?
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.823
168
5.065
ubnt.su
Почему может плохо работать аудиовызов по What's Up?
Не могу сказать - whats up не пользуюсь.
Даже когда пользователь сидит в кабинете и в доступности две точки, то постоянно идет переключение между точками и в итоге wi-fi не работает.
Есть возможность ограничивать медленное соединение, что бы клиент подключался к более производительной точке (ближайшей)
Settings->Wireless Network, выбрать нужную сеть, нажать Edit, 802.11 RATE AND BEACON CONTROLS->2G (5G) Data Rate Control -> Enable minimum data rate control.
Можно еще попробовать включить в Settings->Site "Automatically Optimize Network and WiFi performance", но он может создавать проблемы в других случаях.
 
Автор
Э

Эрик

участник
27 Сен 2017
69
5
10
40
так а какие настройки мне надо проверить? Вы писали что вероятно проблема с настройками?
 

fAntom

Super Moderator
Команда форума
24 Ноя 2017
2.823
168
5.065
ubnt.su
Выше написал, что можно попробовать.