Подключение к модему и раздача через роутер | Ubiquiti форум UBNT: инструкции, настройка

Подключение к модему и раздача через роутер

Deni

новичок
21 Дек 2012
1
0
0
Всем привет.Помогите настроить инет. Друг живет в соседнем доме. Телефонной линии у него нету, выделенку кинуть тоже не вариант- частный сектор. Решили решить проблему так- У меня стоит модем WIFI ему купили nanostation m2 и роутер обычный без всяких приблуд. моя сеть бегает в первой подсети, DHCP сделал от 192.168.1.2 до 192.168.1.200. nanostation дал адрес 192.168.1.201 роутеру на WAN дал 192.168.1.202. в nanostation нашел свой WIFI от модема и закрепил его. в настройках подключения сделал Bridge. Вроде все работает, но почему-то скорость режется люто. проверяли. когда я в сети, а он подрубается, то у меня паает скорость конкретно и это при том, что он трафик не забивает вообще- это 100%. + иногда (видимо если модем выключали из розетки) интернета у него нету пока он не зайдет и не ребутнет свою nanostation. Что я сделал не так и как быть? И как лучше настроить все это добро. кто подскажет? спасибо.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
37
Москва
а вы свой компьютер к wifi подключаете или по проводам?
если по wifi, то так и должно быть.
 

Михаил

новичок
17 Янв 2013
3
0
0
Решения готовые одной серии нужны ,а не сборную солянку из сети городить - А потом возмущаться))) что то инет на 3 километра не бьет))) 150 Мб/с ...
 
U

ubnt.su

Guest
вполне возможно, что не скорость режется, а ваши пакеты идут по кривому маршруту - не в интернет, а в частный сектор.
возможно, ваш dhcp сервер раздает неверные настройки.

вам нужно настроить на всех ваших устройствах шлюз по-умолчанию и dns - провайдера.
если вы не сильно разбираетесь в сетях, лучше пусть и ваша квартира и дача будут в одной подсети.

на самом деле, в пределах стандарта (без использования проприетарных технологий) все устройства работают нормально, выдавая максимум 54 мбит/с. вы подключили всё правильно. осталось правильно настроить.