PowerBeam M2-400 и alfa w525h | Ubiquiti форум UBNT: инструкции, настройка

PowerBeam M2-400 и alfa w525h

Oopssik

участник
18 Мар 2016
17
2
5
31
Добрый день всем.
Помогите пожалуйста в грамотной настройке, или как лучше сделать.

Вообщем ситуация такая: приобрел я PowerBeam M2-400 и был маршрутизатор alfa w525h (кликабельно) с двумя большими антеннами ALFA ARS-N19 2.4GHz 9dBi (кликабельно). Радиус 702 метра от частного дома моего №1 до дома 5 этажки №63 с которого я буду ловить интернет.


Маршрутизатор находится на 3 этаже окна выходят на мою сторону там он и стоит на окне.
Антенна моя PowerBeam M2 400 находится у меня дома на 2 этаже с окна ловит отлично не стал замораживаться и крепить её на крышу сигнал -63dBm http://savepic.org/8281402.png всегда стабильный.

Вот теперь сама проблема: бывает что начинает жутко лагать, толи сосед начинает что то качать, толи другие точки появляются на моем канале и поэтому сигнал становится не стабильный.

Настраивал я маршрутизатор и 20 Mhz и менял каналы разные от 1 до 11 и так же 40 Mhz выставлял. На сайте http://www.speedtest.net/ru/ скорость доходила:
на 20 Mhz до 30 мб/с обычно вот так всегда стабильно http://savepic.org/8231645.png
на 40 Mhz до 45 мб/с http://savepic.org/8304930.png обычно всегда 30 точно есть.
пинг до маршрутизатора alfa - http://savepic.org/8320317.png

щас настройки такие:
маршрутизатор - http://savepic.org/8308028.png
http://savepic.org/8275261.png
http://savepic.org/8304957.png
http://savepic.org/8305981.png

Помогите разобраться, может дистанцию указал не ту, может где галку не убрал, может скорость MCS 11 не ту указал. Что сделать чтоб сигнал стал всегда отличный.

И еще проблема не могу понять что может быть: во вкладке WIRELESS когда начинаю сканировать каналы кнопкой Select... у меня сама по себе перезагружается антенна PowerBeam M2-400 и заново нужно вводить пароль т.е. происходит ребут. С чем это связанно?
 
Последнее редактирование:

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Настройки посмотрю, но сразу могу сказать, что радио - это не провод. Конечно же оно собирает помехи, причем на всём протяжении вашего линка. В большинстве случаев у вас быстрый канал, значит настройки верные.
Ищем помехи утилитой AirView на обоих концах.
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
мне большая скорость то в принципе не нужна, у провайдера заявлена 100мб/с, по кабелю я проверял 90мб и выше всегда есть стабильно, у человека хозяина где стоит маршрутизатор подключен только телевизор и ноут очень редко.
У себя дома через PowerBeam M2-400 проверил два раза в обед и сейчас вечером:
http://savepic.org/8320326.png
http://savepic.org/8310086.png
если бы мне они еще что то говорили эти помехи))) я не разбираюсь.
Но можно же сделать стабильно хотя бы 10 мб и без помох? или такое сделать не реально? а если купить вторую PowerBeam M2-400 и поставить вместо маршрутизатора, такое возможно?
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
38
Москва
>а если купить вторую PowerBeam M2-400 и поставить вместо маршрутизатора, такое возможно?
так и нужно делать, что бы у вас был стабильный канал.
Но, для начала вынесите точки за секла, на улицу - картина работы может улучшиться принципиально.
Опять же проанализируйте/потестируйте в какое время у вас имеющийся канал ухудшается (утром, днем и т.д.)
можно попробовать на Альфа поставить направленные антенны вместо круговых
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
arastegaev спасибо большое за советы.
Попробую свою PowerBeam M2-400 вынести на крышу дома. Есть в наличии одна направленная антенна Alfa APA-L2419 (кликабельно) я ей и ловил раньше до приобретения PowerBeam M2-400 этот маршрутизатор. Если я маршрутизатор с окна уберу, а на окне закреплю эту одну направленную антенну вместо одной круговой, по идеи должно стать лучше? т.е. будут смотреть две антенны на друг друга PowerBeam M2-400 и Alfa APA-L2419.
Или направленную альфу тоже из за окна выносить нужно? как это сделать на 3 этаже за окном?
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
вынес PowerBeam M2-400 на крышу дома закрепил на мачту направил ловя сигнал по телефону с женой :)
результат:




посмотрим ближе к вечеру как будет, когда у меня сигнал был плохой и были помехи.
Теперь хочу еще поставить направленную альфу как и писал выше и направить на себя, интересно что будет потом. О результатах отпишусь.
 
Последнее редактирование:
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
Да, просто. Нормально работает..
если бы всегда так было, было бы круто, сегодня ближе к вечеру-ночи посмотрю как будет, причина я думаю в том что все каналы от 1 до 13 извиняюсь за выражения засраны. Выход только один либо брать вторую PowerBeam такую же и настраивать на совсем других каналах под Compliance Test такое возможно. Либо попробовать направленую альфу направить на себя, думаю должно стать еще лучше. Но опять же не факт. Либо просто терпеть такие перепады. Утром-днем все отлично работает.
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
В любом случае направление альфы будет лучше, а второй повербим с СТ 2300+ частоты вообще 100мб.
да я так и думаю, спасибо за информацию. Попробую альфу если меня устроит, оставлю все так, если нет наверное буду брать вторую повербим
О результатах отпишусь.
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
Купил вторую повербеам постаивл частоту 2312, но почему то как на спидтесте так и на 2ип скорость больше 10 мб не выходит. Помогите знатоки что делаю не так. Скрины с настройками.
1. Главный маршрутизатор откуда идет весь интернет 192.168.10.1 от него идет первая повербеам с ип 192.168.10.19
скрины:








потом идет вторая повербеам которая принимает сигнал от первой ип 192.168.10.20
скрины:




+ у меня стоит дома маршрутизатор у него ип 192.168.0.1 а принимает статичным ип 192.168.10.21


все ли сделал правильно? с настройками
проверяю скорость с принимающей повербеам на первую повербеам


обратно с раздающей повербеам

на спидтесте и на 2ип всегда не выше 10 мб


Заранее буду всем советам очень благодарен.
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Это называется сбылось:) 10 мб стабильных, шутка. Нужно прибавить мощности до сигнала( -58 )-(-60) и так сильно вниз уходить смысла нет, там на 2100мгц 3g с мощностью др 40вт жарит. Нужно попробовать 2382 частоту. Еще можно wds галочки посиавить с обеих сторон. И так же аирмакс отключить.
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
Ну 10 мб стабильной сбылась мечта ;)
Поставил частоту 2382, поставил галочки wds, аирмакс выключил, и поставил Channel Width: 40 MHz все равно 10 мб стабильно и все))) Как будто гдето ограничение стоит не могу понять из за чего, убрал свой маршрутизатор включил напрямую все равно 10 мб, хз в чем проблема))
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
Решил проблему спасибо большое тебе dronis3



проблема была что я сам ставил на двух антеннах на порт 100 мб
поставил автоматом

проблема ушла
 
Автор
O

Oopssik

участник
18 Мар 2016
17
2
5
31
dronis3, если я увеличиваю мощность то сигнал становится еще меньше я про (Signal Strength и Vertical / Horizontal)
Щас у меня вот так:

то что
Noise Floor: -93 dBm
Transmit CCQ: 99.1 %
это нормально? инет вроде нормально работает.