UniFi AP-Pro пропадает интернет | Ubiquiti форум UBNT: инструкции, настройка

UniFi AP-Pro пропадает интернет

OlegB

новичок
5 Июл 2016
3
0
3
25
Доброго всем дня.
Коротко о ситуации. Есть у нас офисе три тарелки UniFi AP-Pro. На текущий момент версия прошивки 3.3.19.4015.
Нагрузка на каждую точку от 14 до 29 человек. На контроллере поднято две сети, одна из которых "Hide".
С разной периодичностью (бывает раз в час, а бывает раз в сутки) у устройств подключенным к UniFi пропадает доступ в интернет и внутреннюю сеть. На всех трех точках в разное время (обычно следом друг за другом с интервалом в 3-5 минут). Во время "обрывов" пинг с самой точки на 8.8.8.8 ходит успешно. Обновление прошивки не решило проблемы, более того, после обновления на самую актуальную версию, обрывы связи стали происходить еще чаще.
Точки с недавних пор подключены к циске, которая выступает в роли dhcp сервера (ранее тарелки были подключены к UniFi-контроллеру, проблема все равно присутствовала).
Буду рад любым советам.

upd.
Во время обрыва, у клиентов подключение к хотспоту сохраняется, просто пишет, что "Без доступа к сети".
Эх..17 000 рублей.
 
Последнее редактирование:

antburts

новичок
4 Авг 2016
1
0
3
33
Приветствую!
У нас такая же проблема, только из 6х точек UniFi AP-Pro инет и локальная сеть пропадает только на двух! Причем само соединение wi-fi остается подключенным. Присоединяюсь к предыдущему посту, что после обновления последней прошивки (5.0.7) обрывы участились. На некоторых клиентах адреса прописаны вручную, но у них все-равно есть обрывы.
DHCP раздает маршрутизатор OPNSENSE, точки доступа только передают беспроводную сеть.
У проблемных точек родной блок питания установлен рядом.
Каналы у всех точек разные, помех нет.
Клиентов на точку не превышает 20.
На контроллере поднято 3 SSIDа, один из который hide.
Что можно еще попробовать? Или это брак?
 

max0r

новичок
12 Авг 2016
1
0
3
36
-------------------------------------------------------------------------------------------
Всем привет! Два дня боролся с UniFi нашел проблему с отключением на 5 и более минут интернета по WiFi но при этом инет есть на роутере. Проблема заключалась в флуде, роутер который поднимает инет (в моем случае TL-WR941N) посчитал что это DoS атака и замораживал сеть на время. Поставив галочку в безопасности "Защита от DoS-атак" сеть ожила. Но со временем началось не так часто но отключаться. В поисках ЗЛА, начал отключать активные устройства, и добравшись до IP-Камер, сеть ожила. Более проблем не возникало.
Надеюсь поможет, данная инфа.
Также помогло игра с каналами, остановился на 12, мощность "Максимальная"
 

Vold

новичок
11 Окт 2016
1
0
3
118
СПб

Мне помогло удаление из сети таких чудных устройств.
 

Вложения

ord1k

участник
11 Окт 2016
12
1
5
31
Ситуация схожа. 2 точки. На новых прошивках скорость не превышала 15-20 мбит. Откатились на самую старую из доступных с оф сайта. Скорость восстановилась. Но отключения продолжаются хаотично. Раз в день / час / неделю.

upd.
Судя по оф. форуму об этой проблеме известно еще с июля 2016. Имеется решение:
http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-LR-Pro-Outdoor5-Outdoor-Outdoor-UAP-AC/m-p/1560070#U1560070
Кто будет ставить новую прошивку отпишитесь плз.
Сам смогу проверить через несколько дней.
 
Последнее редактирование:

ilr1969

участник
20 Окт 2016
2
1
5
36
Ситуация схожа. 2 точки. На новых прошивках скорость не превышала 15-20 мбит. Откатились на самую старую из доступных с оф сайта. Скорость восстановилась. Но отключения продолжаются хаотично. Раз в день / час / неделю.

upd.
Судя по оф. форуму об этой проблеме известно еще с июля 2016. Имеется решение:
http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-LR-Pro-Outdoor5-Outdoor-Outdoor-UAP-AC/m-p/1560070#U1560070
Кто будет ставить новую прошивку отпишитесь плз.
Сам смогу проверить через несколько дней.
Поставил, заработали точки доступа наконец-то! А то с апреля примерно мучения начались, причём только с частью оборудования. Одна точка доступа работает, вторая соединение рвёт и клиентам интернет перестаёт отдавать. На что только не думал уже...
 

ord1k

участник
11 Окт 2016
12
1
5
31
Поставил, заработали точки доступа наконец-то! А то с апреля примерно мучения начались, причём только с частью оборудования. Одна точка доступа работает, вторая соединение рвёт и клиентам интернет перестаёт отдавать. На что только не думал уже...
Я к сожалению точки еще не проверил. Подскажите, пожалуйста, сейчас точки работают исправно? Или одна точка работает, а другая нет? Или вы описывали ситуацию, которая была ранее?
 

ilr1969

участник
20 Окт 2016
2
1
5
36
Это то, что было ранее. Сейчас, после данной прошивки, проблемы не наблюдаются. Пока обновил только явно глючные точки, и, наверное, так же поступлю со всеми остальными.
 

yuig

новичок
28 Окт 2016
11
0
3
38
Добрый день. UniFi AP-LR и UniFi AP-Outdoor+
Обновлял контролер. Стоят последние 3.7.21.5389 с контролером 5.2.9 и проблема актуальна. Переходил на контролер 4.8.20 с подтягиванием прошивок для неё, то же самое.
Уже жалею, что взял не микротик. У пользователей пропадает "инет". Нет ничего. но клиент весит по прежнему на точке. Сама точка пингуется по меди, но пользователей никуда не пускает. Может появиться связь через минуту, через час сама ну или если только пере подключиться или перезагрузить точку. Началось где то слета. До этого работало как часы. Скажите какая стабильная прошивка была без этих глюков, а то с обновлениями не уследил.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
37
Москва
а контроллер у вас на чем? на ubuntu бывает иногда подвисает, помогает reboot всего компа
 

yuig

новичок
28 Окт 2016
11
0
3
38
а контроллер у вас на чем? на ubuntu бывает иногда подвисает, помогает reboot всего компа
На 7ке. Уже и Джава обновил. И на время контролер отключал от сети, чтоб точки его не видели. Все равно точки продолжают глючить. Что делать? Их можно откатить на старые прошивки с какими они пришли с завода?
 

yuig

новичок
28 Окт 2016
11
0
3
38
Ситуация схожа. 2 точки. На новых прошивках скорость не превышала 15-20 мбит. Откатились на самую старую из доступных с оф сайта. Скорость восстановилась. Но отключения продолжаются хаотично. Раз в день / час / неделю.

upd.
Судя по оф. форуму об этой проблеме известно еще с июля 2016. Имеется решение:
http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-LR-Pro-Outdoor5-Outdoor-Outdoor-UAP-AC/m-p/1560070#U1560070
Кто будет ставить новую прошивку отпишитесь плз.
Сам смогу проверить через несколько дней.
Вы побороли проблему?
 

yuig

новичок
28 Окт 2016
11
0
3
38
Это то, что было ранее. Сейчас, после данной прошивки, проблемы не наблюдаются. Пока обновил только явно глючные точки, и, наверное, так же поступлю со всеми остальными.
Какую именно вы взяли прошивку и контролер? Подскажите пожалуйста.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
37
Москва
контроллер 5.2.7 прошивка 3.7.21.5389 сервер на Ubuntu 14
две недели притензий к работе нет
 

zigl

новичок
10 Ноя 2016
5
0
3
32
Так же столкнулся с этой проблемой примерно месяц назад. Причем до этого два года все работало как часы на контроллере 3-ей версии, уже даже не помню точно версию и версии прошивок 3.2.1.2601. Интересно, что перестают ходить тольок исходящие от ПК пакеты. Весь бродкаст так же успешно прилетает с точки доступа на ПК. Обновил контроллер и прошивки на самые последние, результат тот же. Пробовал еще 4 другие прошивки, результат аналогичный либо обрывы стали еще чаще.
 

Diversel

новичок
10 Ноя 2016
5
0
3
37
Такая же беда. Раньше такого не замечал, на одном недавнем объекте две точки UniFi AP 3.3.19.4015, контроллер 4.8.20-84224 на Ubuntu , висит порядка 40 клиентов. Состояние "без доступа в интернет" происходит раза 3-4 в день, на период от 15 секунд до минуты.
Обновлять прошивку и контроллер? Или не стоит? Еще не появились варианты решение, как с этим бороться?