AirGrid m2 | Ubiquiti форум UBNT: инструкции, настройка

AirGrid m2

chimbey

участник
9 Янв 2015
42
1
10
Не могу понять как поднять пппое на AirGrid m2.
Ситуация такова. Хочу организовать беспроводной мост к себе домой, до ближайшей многоэтажки 430 метров прямой видимости. Для этих целей я приобрёл AirGrid m2 HP16. На многоэтажке провайдер даёт мне порт на коммутаторе, который я подключаю к гриду при помощи UTP провода. Провайдер использует пппое соединение. Третий день танцую с бубном. Настольный линк между гридами есть. Одна точка, та что около коммутатора в режиме Access Point, другая у меня - Station. Обе в режиме "Бридж". Частоты установил как положено, безопасность и т.д. Я сначала думал что пппое должна поднимать Access Point на многоэтажке. Но в режиме SOHO Router. она просто теряется, приходится делать сброс на заводские. Когда пробую поднять пппое на компе, то есть как бы мост является невидимым проводом, на компе "Ошибка 678", и такие симптомы как будто кабель не подключен.
Какие режимы и установки выбрать? Опытные люди помогите пжлст.
вот скрины AirOS
124.JPG1.JPG2.JPG123.JPG

ЗЫ Пардон за то что ПППоЕ написал по-русски, но форум вставляет картинки блоков питания:D вот так: PPPoE
 

start

эксперт
21 Сен 2014
763
124
45
Не нужно РРРоЕ поднимать на гридах.
На скринах все нормально, мост такой и должен быть прозрачный.
Ковыряйте комп, смотрите ipconfig/all
и прочие настройки сети на компьютере,
попингуйте коммутатор
Вобщем РРРоЕ настраивайте на ПК
 
Последнее редактирование:
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
ну я так и подозревал что на компе.
я грешу на коннектор utp который от коммутатора. сервак не пингуется, пинг устройствами в норме
 

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
Wds галочки проставь в валерес, и уменьши мощность моста до -57 -60 слишком у тебя сильный сигнал пере отражение сигнала и шумы возникают.... на таком расстояние по идее будет -4 - 7 дцб... ну там сам разберешься...Еще вижу что ты указал 400+ метров, как мерил? яндекс картой или шагами? Просто у тебя точки ап и ста видят 200 метров, не совсем правильно, установи им 800 метров в ручную и той и той.
 
Последнее редактирование:

dronis3

эксперт
9 Дек 2013
2.552
160
75
Volgograd
А вообще пппое прекрасно работает на новых прошивках и не слушай тех кто типа говорят что не будет работать.
 

start

эксперт
21 Сен 2014
763
124
45
Комп должен быть в подсети провайдерского коммутатора.
Получает он IP от провайдера?
Может у него стоит 192.168.1.xxx для настройки гридов?
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
Wds галочки проставь в валерес, и уменьши мощность моста до -57 -60 слишком у тебя сильный сигнал пере отражение сигнала и шумы возникают.... на таком расстояние по идее будет -4 - 7 дцб... ну там сам разберешься...Еще вижу что ты указал 400+ метров, как мерил? яндекс картой или шагами? Просто у тебя точки ап и ста видят 200 метров, не совсем правильно, установи им 800 метров в ручную и той и той.
WDS включено, это видно на скринах. мощность большая, так это понятно. линк настольный. точки пока не стоят на крышах а лежат около меня, смысл их ставить если не работают?

А вообще пппое прекрасно работает на новых прошивках и не слушай тех кто типа говорят что не будет работать.
прошива последняя, с оф сайта. 5.5.10

Комп должен быть в подсети провайдерского коммутатора.
Получает он IP от провайдера?
Может у него стоит 192.168.1.xxx для настройки гридов?
На компе стоит IP 192.168.1.22. я точно не знаю должен ли он быть в подсети комутатора или нет, и должен ли получать IP провайдера. Подозреваю что в этом большая доля вероятности проблемы.

и настрой нормально радио.... покажешь мне скрины валерес...
с радио что не так? я установил размер антенны, на выходе 4 dBm. И ползун изменения мощности не двигается.
11.jpg12.jpg
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
сделал, и точка доступа потерялась. снова делать сброс на заводские.
Примечание: He используйте режим роутер в комбинации с беспроводным режимом Station или Station
WDS на устройствах с одним Ethernet портом, это может сделать устройство недоступным. В подобном случае
сбросьте настройки устройства на заводские, для этого зажмите кнопку Resetна 8 секунд а потом отпустите
 

start

эксперт
21 Сен 2014
763
124
45
с радио что не так? я установил размер антенны, на выходе 4 dBm. И ползун изменения мощности не двигается
Страну поставить надо США или Compliance test тогда ползунок задвигается.


На компе стоит IP 192.168.1.22. я точно не знаю должен ли он быть в подсети комутатора или нет, и должен ли получать IP провайдера. Подозреваю что в этом большая доля вероятности проблемы
99% проблема в этом.
Ставьте на компе автоматичесое получение IP, вводите логин пароль от РРРоЕ на ПК.
 

start

эксперт
21 Сен 2014
763
124
45
Вам надо сделать так:
1. Выставляете точки на места с настройками как в первом сообщении на скринах.
2. Далее точкам присвоятся IP от провайдера по DHCP и они уже будут недоступны по адресу 192.168.1.20
3. На компе устанавливаем в настройках сетевой карты автоматическое получение IP. Устанавливаем программу Ubiquiti Discovery, находим их новые IP и заходим на точки по ним.
4. Настроите мост на окончательные нормальные показатели.
5. После этого на ПК поднимаете РРРоЕ.
6. После поднятия РРРоЕ точки возможно станут опять недоступны в зависимости от таблицы маршрутизации на ПК,
и чтобы снова зайти на них надо остановить РРРоЕ
 
Последнее редактирование:

start

эксперт
21 Сен 2014
763
124
45
я уже пробовал ставить на компе автоматическое получение ip. ошибка 678.
Откройте командную строку на ПК, делаете команду ipconfig/all когда выдает ошибку,
результат сюда покажите.

Еще как вариант у провайдера нет DHCP и прописано все статикой.
Тогда вам нужно будет прописать серые IP провайдера на двух гридах и на компе.
Кто провайдер? Сайт?
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
Откройте командную строку на ПК, делаете команду ipconfig/all когда выдает ошибку,
результат сюда покажите.

Еще как вариант у провайдера нет DHCP и прописано все статикой.
Тогда вам нужно будет прописать серые IP провайдера на двух гридах и на компе.
Кто провайдер? Сайт?
провайдер http: //www.u2net.ru/

думаю счас попробовать то что вы описали выше.111.jpg
 
Последнее редактирование модератором:

start

эксперт
21 Сен 2014
763
124
45
у вас на компе 192.168.1.22
разумеется так работать не будет, ставьте автоматическое получение ip
сделайте как написано в сообщении №12 этой темы
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
вообщем так, видимо танцы с бубном помогли, я случайно заменил пачкорд, сделал автоматичекское получение ип, удалил старое подключение, создал новое. и всё заработало. я вот хз товарищи что было, и даже боюсь предположить. теперь главное чтобы было на всё нормально в полевых условиях. всем спасибо за помощь.
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
однако стало невозможно зайти в конфиг убиков, ип на компе ведь я изменил. что теперь просить белый ип от провайдера? и поможет ли это мне. дискавери мне показывает что ипы на убиках не изменились. бляха муха
 

start

эксперт
21 Сен 2014
763
124
45
А в реальности может работать хреново, потому что стандартные частоты могут быть загажены напрочь.
Поэтому надо будет уходить в частоты 2,3 Ггц с прошивкой где есть comp.test.( судя по вашим скринам 5.5.10 без c.t. )
 
Автор
C

chimbey

участник
9 Янв 2015
42
1
10
у меня у соседа стоИт такой же мост, главное с ним порешать вопрос с частотой. а уходить в частоты 2.3 вроде не совсем законно. роскомнадзор может и за жёппу взять, если конечно найдут меня. да и попробовать нужно, и эфир просканировать, может не всё так плохо. и что такое comp.test.?
обидно блин что я так и не понял в чём была проблема. чтобы избежать в дальнейшем.
да и ещё, спидтест показывает 25 мБит, а должно быть 50. проверил с компа без моста, показывает 50. чёт где то в настройках гридов видимо не так. у меня стоИт ширина канала 20 мГц, может поставить 40?