NanoBeam M5-300 "засыпает" | Ubiquiti форум UBNT: инструкции, настройка

NanoBeam M5-300 "засыпает"

D1eHard

новичок
7 Май 2014
3
0
0
Всем привет!

Недавно закупили 4 шт. "NanoBeam M5-300" для организации радиомоста для "прокидывания" интернета в отдалённые участки.

"Тарелки" настроены в "прозрачном режиме" точка-точка(WDS (Transparent Bridge Mode)). Точки подключены в управляемый свитч D-Link 1210-28/ME. Через "мост" идут VLAN'ы для управления тарелками и другим оборудованием на удалённой части(менеджмент влан) и собственно vlan для юзеров. Прошивка "бимов" - Firmware Version: XW.v5.5.9 | Build Number: 21734

Дальность по "яндекс.картам" ~ 1.6-1.7 км. Мост определил примерно такое-же расстояние. Сигнал идеальный! В хорошую погоду -61, в сильный дождь -65. Удавалось прокачивать встроенным тестом в режиме дуплекс порядка 180 мбит даже в такой снег, когда дом в 100 метрах с трудом был виден. В одну сторону качает до 150.
Пробовал "шатать" торрентами (UDP трафиком и кол-вом соединений. открывал до 800 шт). Загружал до 100 мбит, дальше упирается в скорость порта. Сколько PPS качало уже не скажу, не помню. Всё летает, клиенты счастливы. Пинги идеальные. В общем всё как надо, никаких проблем. Но не всё так "шоколадно".

Время от времени, с разной переодичностью "тарелка" которая работает в режиме Access Point начинает показывать "airMAX Quality" и "airMAX Capacity" в 2 раза ниже обычного. При этом до 2й(удалённой) точки "не достучаться" вообще! Траффик перестаёт идти практически полностью. Десятки килобит с трудом идут(SNMP от свитчей) которые так же перестают передаваться спустя немного времени.
НО пинг запросы до удалённой точки проходят успешно(которая Station)!!! Делается банальный ребут Access Point, после запуска линк поднимается снова и всё работает. И так может проработать как несколько часов так и пару дней. И потом опять всё по новой! Повторюсь что самое поганое то, что пинги проходят и "Ping Watchdog" тупо не работает.

По графикам никаких скачков, ничего. Траффик может быть как 1-2 мбита так и выше 30 когда происходит зависание. т.е. с нагрузкой никак по ходу не связано.

Такое ощущение, что какая-то трабла с wifi интерфейсом. Непонятно с чем связано. По частотам - тишина полная. Некому шуметь. Менять пробовал - без результата. Менял и мощность сигнала - так же никакой разницы.

В общем уже не знаем что делать. Очень надеемся на вашу помощь, ибо проблему надо решать.
Да и очень раздражает, что на удалённую точку почти не попасть даже при 10 мбитах траффика через мост, учитывая что в запасе ещё 90. Очень мне это непонятно. Такое ощущение, что "бимы" выдают приоритет пользовательскому трафику, нежели запросам к их "веб морде". Про SNMP я вообще молчу. Пришлось даже отключить. Толку - 0. Ниже скрин 2го комплекта который поставили сегодня для теста.
Скрин интерфейса AP после "зависания"! Не путайте.



p.s. Сегодня установили 2й точно такой-же комплект на те же дома. Естественно фикс. частоты и канал в 30 мгц. Всё раскидано дабы друг другу не мешать. Думали дело в железе. Фиг там. 2й комплект через 3 часа после запуска так же "повис". Интерфейс сказал "мяу".
 
Последнее редактирование:
Автор
D

D1eHard

новичок
7 Май 2014
3
0
0
upd!
Добавлю скрины AP и ST в рабочем режиме. Первый комплект скринить не буду. Там только сигнал на 3-4 dBm лучше.
Собственно AP

 
Автор
D

D1eHard

новичок
7 Май 2014
3
0
0
UPD! Было замечено, что достаточно сделать "KICK" принимающей точки (Station) и связь через секунд 10 снова возобновляется и работает как ни в чём не бывало. Даже ребут не требуется. Такое ощущение, что что-то с wlan интерфейсом. Куда копать?
Тут вообще обитаемый форум?
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Только ничего не подшилось.

Мы празднуем День Победы. Для тех, кто из Европы.
 

arastegaev

Moderator
16 Янв 2013
4.160
123
123
38
Москва
а если пустить через канал постоянный поток данных? например пинг? будут засыпать?
 

Onerus

новичок
7 Июл 2014
6
0
0
а если пустить через канал постоянный поток данных? например пинг? будут засыпать?
Не помогает! Точно такая же проблема и у меня.

Если Watchdog отключить, тогда пинг будет до точки пропадать! Если включить то пинг будет, а передачи данных нет. Тоже как бороться не представляю, вероятно сдавать буду в СЦ, на замену nanobrige ставить, 4 года работали без проблем :)

Если есть у кого советы подскажите!
 

Onerus

новичок
7 Июл 2014
6
0
0
Тестируем

В общем, был включен лог, который показал, что точка вероятно всего ложится от постоянных запросов к ней....

HTML:
Apr  6 22:32:51 dropbear[14016]: Exit before auth: Max auth tries reached - user 'is invalid' from 117.21.225.174:4193
Apr  6 22:32:52 dropbear[14017]: Child connection from 117.21.225.174:4359
Apr  6 22:32:54 dropbear[14017]: Login attempt for nonexistent user from 117.21.225.174:4359
Apr  6 22:32:55 dropbear[14017]: Login attempt for nonexistent user from 117.21.225.174:4359
Apr  6 22:32:56 dropbear[14017]: Login attempt for nonexistent user from 117.21.225.174:4359
Apr  6 22:32:56 dropbear[14017]: Login attempt for nonexistent user from 117.21.225.174:4359
Apr  6 22:32:57 dropbear[14017]: Login attempt for nonexistent user from 117.21.225.174:4359
Apr  6 22:32:58 dropbear[14017]: Exit before auth: Max auth tries reached - user 'is invalid' from 117.21.225.174:4359
Apr  6 22:32:58 dnsmasq[3257]: DHCPREQUEST(br0) 192.168.1.154 fc:8b:97:50:5b:cd 
Apr  6 22:32:58 dnsmasq[3257]: DHCPACK(br0) 192.168.1.154 fc:8b:97:50:5b:cd 
Apr  6 22:32:58 dropbear[14018]: Child connection from 117.21.225.174:4028
Была включена фильтрация по MAC у WIFI. Такие частые запросы перестали быть, но время от времени проскакивали запросы вида:
HTML:
Jul  7 15:35:01 dropbear[17161]: Child connection from 116.10.191.173:5768
Jul  7 15:35:03 dropbear[17161]: Login attempt for nonexistent user from 116.10.191.173:5768
Jul  7 15:35:29 dropbear[17161]: Login attempt for nonexistent user from 116.10.191.173:5768
Jul  7 15:36:29 dropbear[17161]: Login attempt for nonexistent user from 116.10.191.173:5768
Jul  7 15:36:53 infctld[16601]: Retry in 604800 sec.
Jul  7 15:36:53 infctld[16601]: Retry in 604800 sec.
Jul  7 15:37:29 dropbear[17161]: Login attempt for nonexistent user from 116.10.191.173:5768
Jul  7 15:37:36 dnsmasq[16605]: DHCPREQUEST(br0) 192.168.1.154 fc:8b:97:50:5b:cd 
Jul  7 15:37:36 dnsmasq[16605]: DHCPACK(br0) 192.168.1.154 fc:8b:97:50:5b:cd 
Jul  7 15:38:27 dropbear[17161]: Exit before auth: Error reading: Connection reset by peer
На что был выключен доступ по SSH. В данный момент производим тестирование моста. По результатам отпишусь!
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
По моему ИМХО в новом оборудовании нельзя исключать косячков ПО.

Завал по веб-морде, не влияющий на пропуск остального трафика, очень возможен из-за всего-то кривой настройки внутреннего веб-сервера. Программеры могли например ограничить число одновременных коннектов, тестируя на своей Убунте. А Винда плодит их в разы больше. Ну и зависон.

Кроме того, может там есть функционал, который нам пока неведом. Например (по аналогии с IP веб-камерами) управление всеми Бимами из одного веб-интерфейса. Это логичная функция, которая пока не анонсировалась. Значит уже сейчас каждый Бим может искать соседей.

Послушайте сеть ВайрШарком (как радио, так и провод). Уверен, что именно оттуда возьмутся эти самые Child connection from 116.10.191.173:5768.
 

Onerus

новичок
7 Июл 2014
6
0
0
А что могли бы по советовать, при тестировании внутренней утилитой speedtest ложится точка доступа клиента? на нанобриджах такого не наблюдается.
 

ubnt.su

Administrator
1 Июн 2012
1.635
52
60
Наверняка та же причина - сырая прошивка.
Попробуйте перед тестированием зайти по ssh и посмотреть сколько кушают процессы. А потом потестировать и сравнить.

Посоветовать могу - побольше экспериментировать на точках без клиентов и не делать "валящие" тесты на клиентских, пока не выйдет обновление прошивки.